7

Suddenly gmail started trying to complete every word / text typed in gmail / googlemail

See this screenshot:

screen shot

How can I turn this off?

  • I don't think that is a feature of gmail - more of your operating system (or maybe your browser). What operating system and browser are you running? – Richard Feb 26 '14 at 12:50
  • Does this problem happen in GMail only? – Andrea Gottardi Feb 26 '14 at 13:21
  • Yes this happened in GMail only and it was not triggered by the operating system or the browser. – Cilvic Feb 26 '14 at 14:18
20

I don't think this is your scenario, but in case anyone else hits the same problem as I had and winds up here, Google recently added a new "Smart Compose" feature which tries to finish every word for you:

https://www.blog.google/products/gmail/subject-write-emails-faster-smart-compose-gmail/

It was intensely distracting for me, so I turned it off using

Gear > Settings > General > Smart Compose > Writing Suggestions Off

  • 3
    Thank you so much; I had no idea what they'd called that. Infuriating feature! – Dodecaphone Oct 3 '18 at 12:08
  • I do think it's a gmail feature. Turning off this feature did not disable tab auto completion for me. (awful idea gmail) – Keith Hoffman Oct 5 '18 at 19:38
  • 2
    Worked for me! It was super distracting, sometimes actually helping me write faster, but most of the time distracting me from MY thought, and guiding me to what a ROBOT MIGHT WRITE. – Bryce Nov 8 '18 at 21:44
  • This "feature" is so annoying. I kept finding myself pausing...wondering if I should just let the Google Robots decide what I was going to say....or, should I just go with my original thought. Bad enough Google is our memory...but I draw the line at Google being my thought process too. :-/ – cbmeeks Nov 28 '18 at 21:46
  • I'm not sure this 'writing suggestions' was what the original poster had a problem with. But it did solve the problem I was searching for, with the gray predicted text to the right of the cursor. – EdHayes3 Jan 3 at 20:21
5

This text auto-completion, named "Input Tools" by Google can be easily turned off by using the button next to the gear icon in the upper right corner of Gmail.

Just take a look here : https://support.google.com/mail/answer/139576?hl=en

  • Doesn't work. Unchecked this and when I type text in the find bar it's still assailing me with frenetic suggestions. – mike rodent May 24 '17 at 15:54
2

It looks like this is an update to the Google Labs Feature: "Canned Responses by Chad P"

I didn't know that Labs have auto-update enabled and did not expect such a functionality from this add-in.

After disabling all Labs with https://mail.google.com/mail/u/0/?labs=0 and confirming that the completion was gone, I enabled them one by one to find the culprit.

-1

I was getting the following when I typed E = IS, W = In, L = The, and K = To. I tried a few suggestions but none worked until I when to Labs and switched off "Canned Responses by Chad P" Now everything types normally. I didn't even know that I had this Lab feature turned on before. Thanks for the information Civic.

  • 3
    There's no need to post "thank you" here. Once you have earned enough reputation, the correct way to thank people is to upvote their answers. – music2myear Apr 26 '18 at 17:35

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.