I'm trying to run the equivalent of this:

ssh -L 4200:localhost:4243 [email protected]

In an SSH Config file:

Host crashplan
LocalForward 4200:localhost:4243
User root

But when I run ssh crashplan I get the error: line 4: Missing target argument.

  • Apologies! When I think "technical help" I think to come to StackOverflow. Won't happen again.
    – reneruiz
    Feb 13, 2014 at 12:41
  • @EugeneMayevski'EldoSCorp (maybe your comment got migrated?! but as of where your comment is currently) it appears to be on-topic because it is not related to programming!
    – barlop
    Dec 8, 2014 at 13:32
  • @barlop indeed the whole topic has been migrated. I'll remove the comment. Dec 8, 2014 at 14:26

1 Answer 1


Valid config format is this:

LocalForward localhost:4200 localhost:4243

I have solved the same issue right now :-)

  • This also helps with the same error message with RemoteForward
    – the
    Aug 5, 2014 at 19:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .