2

In Word 2013, I want to be able to have the table flush with the line of text above it. That is to say, I don't want the extra line break. I indicated in red the area I want removed. How can I do this?


enter image description here

UPDATE: @Shevek there still is a bit of a space still space

@Milena Petrovic I did so and you can see it in the screen shot.

  • That space is to allow for the tail of the g – Shevek Mar 1 '14 at 16:12
5

This is probably caused by Spacing on the text

Select the line of text, right click and select Paragraph

Set Spacing -> After to 0 pt

Set Spacing -> Line Spacing to Single

enter image description here

2

To be sure why there is a gap, turn on the formatting symbols first

  1. Click the Show/Hide in the menu
  2. If there is a line, make sure it's deleted

enter image description here

3.On the Home tab, expand the Paragraph section (bottom right arrow)

4. Set both Before and After values in the Spacing section to 0, and set the Line spacing to Single, as Shevek suggested

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.