8

When I play a video in YouTube there is a black screen. I can use the interactions and hear the audio, I can't see the video.

I've tried the following:

  • There is enough space in my C drive for cache and temp files (40gb free).
  • I've opted out of HTML5 playback in YouTube (via http://www.youtube.com/html5).
  • I've cleared the cache (didn't work out).
  • I've uninstalled and reinstalled Chrome.
5

I found the solution!!

** For Windows 7 or 8 - 64 bits. Go to... C:/ Program files (x86) / Google / Chrome / Application / 33.0.1750.146 (Is the number of the Google Chrome version you have)

Delete this 2 files:

  • ffmpegsumo
  • nacl_irt_x86_64.nexe

** For Windows 7 or 8 - 32 bits. Go to... C:/ Program files / Google / Chrome / Application / 33.0.1750.146 (Is the number of the Google Chrome version you have)

Delete this 2 files:

  • ffmpegsumo
  • nacl_irt_x86_32.nexe

You can watch the video in other browser if you want but is in spanish. Here is the link: https://www.youtube.com/watch?v=8oVfq_0_74s

  • I can't believe this, my 3 months problem is finally solved. I wasn't going to do the things the guy in the video you pasted were doing because the person in the video had a different problem. He wasn't able to use the Adobe Flash player even if he opted out of the hmtl player in youtube.com/html, but i am able to as when i right click on a playing video i can see that my player is Adobe Flash player. At the same time, he was able to view the videos without Flash player, but i can't. Anyway, deleting those files fixed my problem, now i can view videos, thank you very much. – Kattvalls Mar 9 '14 at 17:42
  • You should spread this all over the internet, because i have been searching the internet for a long time witohut finding relief. Neither forum, nobody gave me a decent solution. – Kattvalls Mar 9 '14 at 17:43
  • 3
    after doing this chrome crashes when it tries to display a youtube video. great! :/ – Flion Jan 29 '15 at 15:24
  • Crashes mine too. Didn't have much faith in the proposed solution, but tried it anyway. – littlecharva Feb 3 '15 at 20:02
  • 1
    @Flion: I would almost never follow instructions that start with "Delete these files...", but if I do, I always replace "Delete" by "move to another backup folder just in case something happens". ;-) – Peque May 11 '15 at 14:06
10

Here is another option for you to try(This worked for me).

Go to chrome://settings/ click on the Show advanced settings... button. Scroll all the way down to System section and uncheck the Use hardware acceleration when available option. Restart Chrome.

  • Thanks Nims. That did the trick for a lot of videos starting black and chunky on Facebook in Chrome. – Skit Aug 29 '15 at 5:22
  • This did not work for me with version 48.0.2564.103 – dnelson Feb 12 '16 at 19:53
  • Thanks! Worked for me on newest Chrome 54.0.2840.99 (64bit). – Lauris B Nov 17 '16 at 17:25

protected by Community Sep 1 '14 at 14:04

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.