30

I migrated a VP of our company to Office 365 and now he's not seeing emails in folders that there should be. The problem seems to affect all folders but only emails after about 6-12 months old.

Other "clues" I've found are:

  • Emails can be seen from the Office 365 Outlook Web Access interface
  • The folders in Outlook will show the proper count of emails [75]
  • Outlook is pointed to an exchange server (Office 365)

I suspect it's some sort of "don't sync if older than X" type setting but I have no idea where that setting would be.

29

I Found the answer

  1. File
  2. account settings -> account settings
  3. From the "account settings" window select the email account
  4. Click Change
  5. Under Offline settings move the slider to the far right till it reads "all"
  6. Click Next
  7. Restart outlook
-4

Go into email account setting and set your server from IMAP to POP. You may need help from your service provider. IMAP mirrors the service providers server and some service providers dump your emails after 2 weeks regardless of your setting. Hope this helps.

protected by Community May 20 '16 at 18:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.