I just got my new ASUS Eee 1000h. First thing I wanted to is connect to the internet, so I open the wireless connections window and try to find my wireless connection...but it's not there. I have no problem finding wireless signals in the area, and in fact I can access the internet via free hot spots around the city anytime I want.

So I assume I made a mistake while setting up my router. I guess, one thing I noticed about routers is that their admin interfaces are set to or something, but the IP address of www.routerlogin.com, which is the admin interface of NETGEAR, is set to Could that be why I can't find my router's wireless signal? Someone told me there could be subnet issues, though I don't know how. Has anyone encountered any problems with their NETGEAR set up before?

I already reset the router a couple of times and tried reconfiguring it. What alternatives do I have?

  • 4
    For those out there thinking this is out of scope, I personally think it would ge great for stackoverflow to have good info on networking. – Christopher Mahan Nov 5 '08 at 17:32
  • 1
    I totally agree with Christopher. But it's not programming related. – Maxim Nov 5 '08 at 17:47
  • 1
    This is more of a hardware/ISP configuration question than a network programming question. – erickson Nov 5 '08 at 18:01

It does not matter that the router is configured to use 10.x.x.x addresses as opposed to 192.168.x.x addresses, as both are reserved for use in private networks. The fact that you can even see the router administration page is evidence that your wireless network is functioning properly. You should look into your internet settings on your router to see if you have a valid IP address from your ISP.

| improve this answer | |

No, it does not matter. Try the following:

  • Connect to your router via Ethernet
  • Configure your client's Ethernet address according to the settings of your router (i.e. if your router is
  • Point your browser to the router's administration page (i.e.
  • Check that its wireless interface has SSID broadcasting enabled (so you can see it even if you are not connected)
  • Check that you have set up encryption correctly
  • Check that the router provides a DHCP server
  • (optional) When all works fine, disable SSID broadcasting
| improve this answer | |

I understand that you have 2 routers:

  1. Asus (admin interface trough;
  2. Netgear (admin interface trough

You have to setup wifi network on both. But is "Very important" to know the capabilities of devices you connect:

  1. Wireless standards (802.11a, 802.11b/g/n and/or 802.11ac), and which your device is capable of receiving - see https://www.lifewire.com/wireless-standards-802-11a-802-11b-g-n-and-802-11ac-816553;
  2. Security standards (WPA2-PSK is best), if your laptop/phone can use it;
  3. Types of encryption (AES is best), also if your device have it - see https://www.howtogeek.com/204697/wi-fi-security-should-you-use-wpa2-aes-wpa2-tkip-or-both/

Ok, now the you have all these details, you have to set up both networks so that they don't overlap and in order to get conected to one when other is not available. You need to setup them as folows:

  1. Set bandwidth in order to be visible to devices(20 or 40Mhz) see https://routerguide.net/setting-up-20-mhz-or-40-mhz-bandwidth-how-to-improve-wifi-network-performance/
  2. Set DIFFERENT channels so that networks do not interfere (see https://en.wikipedia.org/wiki/List_of_WLAN_channels).

At last, all you have to do is connect to each network with your device so that he connects to one of them when the other is out of range.

| improve this answer | |

My WiFi home network (through multiple "modem/router" and "modem + router" configurations) have historically been pre-configured to use the "192.168.x.x" private IP addresses on the LAN side. However, I recently (07/2017) installed a new Netgear Orbi router, where I allowed the router to automatically select my settings.

During the set-up, the router originally provided the "192.168.x.x" IP Address range. However, before the set-up was complete a Netgear pop-up message appeared informing me that due to an IP Address conflict with my ISP, "Netgear" was changing my IPadd to There was no mention of speed or any other issues.

| improve this answer | |
-6 is used in 100Mbit and Gigabit LANs whereas is used in 10Mbps LANs.

| improve this answer | |
  • 2
    Not true. The IP address range has nothing in common with the speed of the link. – Patrick Seymour Feb 18 '14 at 23:40
  • 1
    For the record, flagging as low quality shouldn't be used to report altogether wrong answers. – Jon Feb 19 '14 at 0:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.