0

I have a user on my network that is trying to open an attachment within Outlook 2010, edit said document and then save the attachment within the email. (as in not saving to his hard drive) I found a number of forums detailing this method:

  1. Double click the email (Open in new window).
  2. Click actions and then Edit message.
  3. Open the attachment in a new window.
  4. Edit and save the attachment.
  5. Save the message, then close.

Now this method worked fine on my own machine. bearing in mind that I use Office 2010 as well. In my user's case he has Office 2013 but Outlook 2010. this method does not work on his machine. instead it opens the save location as if he were to Save as, even when clicking the Quicksave icon.

Any ideas on how this is happening?

Update 1
I have tried to remove the attachment preview on my user's machine and then ran the steps above. This did not provide any fix. The Exchange Server is currently being updated to a more recent version, but my manager informs me that the user in question has definitely not been edited on the server. I am starting to think that there is some sort of compatibility issue between Office 2013 and Outlook 2010. So does anyone know of any way to somehow make Office 2013 Documents (Word, PowerPoint, Excel, etc.) compatible with 2010 Outlook so that they can be saved back to the attachment rather than on the hard drive?

  • Do either of you have attachment preview enabled? Found this article interseting: Do you edit and save attachment back to an email message? – CharlieRB Mar 4 '14 at 13:50
  • yes we both have the attachment preview. I'm assuming this means that the document opens in outlook when single clicked but opened in the appropriate program when double clicked? and I saw that feed couldn't find much more help on there. – ThunderToes Mar 4 '14 at 14:14
0

I think this will help you. Use Task manager to store docs you want to edit and keep access to through your mail account in Outlook.

BR Lars

-1

I think this will help you. I found my Outlook 2010 was in the same state as the person you are trying to help. This worked for me to be able to edit the attachment and save it in the original email message.

You actually have to put the message into "edit mode" from the Move menu to be able to open the attachment other than "read only"

Full step-by-step procedure

  1. Double click the message to open it in its own windows.
  2. Place the message in Edit Mode (see screenshot below).
  3. Open the attachments.
  4. Make the changes to the attachments.
  5. Save and close the attachment.
  6. Save and close the Outlook message.

enter image description here

Source

  • I have already quoted this method in my question. I am starting to lean towards it being some kind of option that needs to be checked in the settings somewhere – ThunderToes Mar 4 '14 at 16:11
  • My bad. I was looking at the total number of steps and missed the combined step. I found no options which I could change to allow it. If this is attached to an exchange server, maybe there is a policy preventing it. Maybe a repair install is in order. – CharlieRB Mar 4 '14 at 17:36
  • Well my user explained that it worked before so there must be something that has changed since then... – ThunderToes Mar 5 '14 at 9:08
  • Again, if this is on a corporate network, the IT department may have implemented a policy. Or maybe there was a Windows Update which changed some security settings. Sometimes application files can get corrupted causing what used to work to stop functioning. Can you use System Restore to go back to a date when it worked? – CharlieRB Mar 5 '14 at 13:03
  • I am the IT department haha my line manager informs me that nothing should've changed on that users machine. the main differences between his computer and my own is that his is a windows 8.1 laptop with the office set up stated above and mine is a windows seven desktop with Office and Outlook 2010 – ThunderToes Mar 5 '14 at 13:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.