4

This error message started popping up in Excel as soon as I hit cut or copy. I don't know when it started or why and it happens every time. Running Windows 7, with Office 2013 Pro.

6

When researching this issue, I found a bunch of solutions which I may update here later.

None however, worked for me, personally.

In the end, the culprit was Actual Windows Manager / Actual Multiple Monitors which has an option for "enabling a [system-wide] clipboard history" which you can set as deep at 25 entries.


Upon more research, I've come to the conclusion that other/any 3rd party program that hooks into the windows clipboard could cause the same issue. So, I suggest you look at this option before any others, as it's a quick test/fix:

  • I disabled the clipboard history option in Actual Windows Manager
  • then tried the cut or copy in Excel again, the error was gone
  • In my case, I did not need to restart either Excel or AWM, but I would suggest trying both if this solution doesn't work for you right off the bat
  • If there's no simple option for disabling, try closing or killing (in task manager) any process related to the suspected 3rd party program
  • Obviously, you can re-enable the 3rd party program/option again when you're not using excel, or just live with the error.

Further info: I've also read about this occurring with TeamViewer, when enabling the "syncing clipboard between the local host and the remote session" option

2
  • Actual Windows Manager / Actual Multiple Monitors was the culprit for me.
    – GollyJer
    May 30 '14 at 15:33
  • This pointed me in the right direction. This occurred while I was connected to another machine via RDP. Disabling the clipboard sharing for the RDP session (under local resources) resolved.
    – Valiante
    Aug 1 '17 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.