2

I recently got a new cable model that also acts as a router. I am not super thrilled about it, but this is what my provider gave me. My previous setup was using just a cable modem and my current WiFi router. So, I was able to handle all of my port forwarding via the WiFi router. I still need to use my WiFi router since the signal strength is much better than what my cable modem provider gave me. All of devices are connected to my WiFi router and the WiFi router is connected to the cable model router.

The cable modem router is on network: 192.168.0.1 and my WiFI router's network is 192.168.11.1. The gateway is the 192.168.0.1 address to my cable modem router.

I like the ability to use Remote Desktop to my PCs from outside my network. This was easy before, cause I did not have the cable modem router in between. Now, I am not sure how to tell the cable modem router, which is supplying my WAN IP, to forward all traffic to my WiFi router then have my WiFi router forward the port request to the specific device.

I had tried putting them on the same network, but that didn't seem to work or I did not have the router's configured correctly. Since they were on the same network, I tried adding the port forwarding form the cable modem to my devices. So, I might have setup a port forwarding on 6649 to a local PC 192.168.1.13

The actaul equipment I am using is:

My WiFi Router: Buffalo AirStation Extreme AC 1200 Gigabit Simultaneous Dual Band Wireless Router (WZR-1166DHP)

My cable Modem router: Arris DG860A

2
  • This model of cable modem contains its own built in wireless router. Why not just use that? Or if you want to keep your own wireless router, ask the provider for a SURFboard. – Michael Hampton Mar 4 '14 at 15:55
  • Currently, my cable modem is in a room that has the cable line and I have a hard wire CAT 5 cable running from the modem to my home office. My office equipment is connected to the Buffalo router. Also, the wireless connectivity is HORRIBLE via the Arris. I stated the signal strength is better on my Buffalo than the Arris. – DDiVita Mar 4 '14 at 16:14
0

If you just want to keep as close to your existing setup as possible, then I would suggest configuring the DMZ in the cable modem (Firewall tab, then DMZ) to point to the IP address that your Buffalo picked up from it. This will forward all incoming traffic to the Buffalo, where you can deal with it from there as you always have.

2
  • I tried what you suggested, the IP given to my Buffalo router is 192.168.0.101. So i put that into the private IP address of the DMZ section. I then went into the Buffalo router and setup a router for 3389 to one of my PCs connected to it. The IP for the PC is 192.168.11.2. It is still not routing correctly. – DDiVita Mar 4 '14 at 16:57
  • I was hoping to avoid that right now, but guess I'll try – DDiVita Mar 4 '14 at 18:11
0

I wish I would have gotten a better answer than Replace my modem. I ended up setting my Cable Modem router to bridged mode. All my traffic is routed to my Buffalo router as I needed.

0

I've just got into the same situation (got a new 4 gb port cablemodem/router replacing an old 1 port cablemodem/bridge)

You have 2 options in order to keep using your router as you used to: 1) Set up the Modem as Bridge 2) Set a static IP for your router (beter if you add your router's MAC/IP in the modem´s static DHCP list) and then set a DMZ to your routers IP

You have a 3rd option that is using your Modem as the top level router and set up your router as an access point (or even keeping it as router but disabling DHCP)

Regards

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.