1

This question already has an answer here:

So when i save a duplicate file from the net, the system automatically adds a (1) right at the end, before the extension and I have no idea if I can change it.

How do i keep the original file name so I can overwrite the existing one without manually removing the (1)?

Can it be done?

enter image description here

marked as duplicate by CharlieRB, Tog, Heptite, Garrett, Kevin Panko Mar 8 '14 at 5:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • are you sure? in windows 7, it prompts you this normally – Sickest Mar 6 '14 at 8:55
  • @Sickest Not when you download it from the net. – Mihai Mar 6 '14 at 8:56
  • ok? your question says windows 7, this is a Browser issue. What browser are you using? re-write your question, cause in its current state you're going to get no where. – Sickest Mar 6 '14 at 8:59
  • 1
    I see you edited your question. And you still aren't mentioning the browser. – Omega Mar 6 '14 at 9:01
  • 1
    this can't be possible you have 6,000 rep in stackoverflow, and clueless how to ask a question in SU. – Sickest Mar 6 '14 at 9:05
0

Well, the easiest option I see is to just click the file you want to overwrite (which auto-names the file you download to the same name as the file you click), and thereafter click "overwrite". This saves you a couple of seconds compared to manually erasing the " (1)". The Google Chrome browser has no option for it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.