3

At school, I accidentally turned on high contrast and am unable to turn it off. Control panel is disabled, personalize in context menu is disabled, batch files won't work...

5
  • Well if everything was disabled... How did you turn it on then?
    – joppiesaus
    Mar 10 '14 at 19:22
  • I used to LEFTSHIFT+ALT+PRNTSCR shortcut tot urn it on, but now it won't turn back off.
    – LeEbinMeme
    Mar 10 '14 at 19:24
  • Well than you know more than me... :/
    – joppiesaus
    Mar 10 '14 at 19:27
  • Can you simply use a different computer? The shortcut should toggle it on and off
    – Ramhound
    Mar 10 '14 at 19:30
  • I've been using a different computer but am really wanting to get back to my own. The shortcut does nothing.
    – LeEbinMeme
    Mar 10 '14 at 19:31
6

Just lock your computer (Windows+L), click ease of access icon on the bottom left corner. Check mark the High Contrast mode and again Uncheck it... Worked For me... Also you can go to windows color tab > advance appearance settings and change it back to default values...

1
  • Chaning the setting on ease of access did work, but I had to check it and then unckeck it. Mar 10 '16 at 13:47
3

The shortcut has just changed the theme to "High Contrast". Just right-click on the desktop and select Personalize. Select any theme other than "High Contrast".

6
  • 2
    I'd hate to say it, but right clicking is disabled. No personalization allowed.
    – LeEbinMeme
    Mar 10 '14 at 19:38
  • Then enable it by following this method. > Click Start > In the bottom box type "edit group policy" (without quotes) > Click on the listing "Edit Group Policy" , do not hit enter > User Configuration / Administrative Templates / Windows Components / Windows Explorer > In the right pane find "Remove Windows Explorer's default context menu" > Double Click and check Enabled and hit OK
    – user306109
    Mar 10 '14 at 19:42
  • Any way to automate that with a batch or VBS? I don't even think we can do that, we don't have admin priveledges.
    – LeEbinMeme
    Mar 10 '14 at 19:47
  • This thing doesn't need administrator privileges.
    – user306109
    Mar 10 '14 at 19:50
  • Alright. What's the name of the group policy executable?
    – LeEbinMeme
    Mar 10 '14 at 19:52
2

You can simply use the same shortcut to turn it back off again. It's a toggle, like Caps Lock or Insert.

3
  • Nope, doesn't work.
    – LeEbinMeme
    Mar 10 '14 at 19:40
  • That's odd, it just now worked for me. I have no idea how you got it to do it in the first place if you can't undo it again.
    – Roadsguy
    Mar 10 '14 at 19:41
  • I just had exactly the same problem on my Citrix desktop, the toggle turned it on but won't turn it off. Locking the desktop and clicking on the Ease of Access button allowed me to turn it off.
    – PhilHibbs
    Mar 27 '18 at 13:29
0

If you were like me. What the trouble is, is not that the High Contrast system theme will not turn off; it is that it will not turn off in your Browser window.

Solution; (for Chrome, but the same principle should work for all browsers) Enter your browser settings drop down, top right of the screen. Select "more tools" - then find and turn off the High Contrast Extension. You may delete if you are of the mind.

Cheers.

1
  • This is not the issue the user is talking about.
    – meatspace
    Jan 28 '15 at 20:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.