0

I have IIS 8.5 running with the Network Service in the App Pool. I have a wildcart cert installed. Anon auth false.

Authentication and SSO works on Firefox and Chrome (after whitelisting)

However Authentication fails for Chrome. Looking at the logs, it does not pass any credentials. A 500, 401.2 then a 401.1

IE works, Firefox works, Safari works (although not automatic sso).

No matter what I do with chrome, I get a popup auth box and my credentials are rejected. I tried prefixing the domain. Various commandline args.

--args --auth-server-whitelist="https://contacts.scnm.edu" --auth-negotiate-delegate-whitelist="https://contacts.scnm.edu" --auth-schemes="ntlm"  --use-system-ssl -disable-ssl-false-start

I know NTLM is obsolete, but it's my understanding Windows Auth + auto SSO only works with that.

I have the require SSL checkbox unchecked and I am using the redirect module to redirect to https.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.