0

The problem

Starting today, I notice that google chrome suddenly starts only every other time that I try to open the problem.

  1. I try to open chrome: Nothing happens, I do see a little waiting circle for 1 second like the computer is thinking about it
  2. I try to open chrome again: It opens
  3. I try to open chrome: Nothing happens, I do see a little waiting circle for 1 second like the computer is thinking about it
  4. I try to open chrome again: It opens

And so on, it does not appear to matter whether there is already an open chrome window or how long I wait between attempts. I did not install any software/plugins and this problem only happens with google chrome.

What have I tried

I searched for this, but only found that it may be the settings. Here are the things that I tried and did not help:

  1. Disable all extensions
  2. Change the home page (from empty tab to google)
  3. Disable phishing protection
  4. Update chrome (34.0.1847.45 beta-m)
  5. Restart the computer
  6. Deleting the user profile

The question

I have tried everything I could think of to deal with this problem. Is there anything left to try?

If any relevant information is missing don't hesitate to ask.

  • 1
    The only thing I don't see you trying is deleting the user profile. Make sure your not using a pre-release to many variables if you do that. – Ramhound Mar 12 '14 at 11:34
  • @Ramhound Deleting the profile did not help, but going for the stable version worked like a charm. – Dennis Jaheruddin Mar 12 '14 at 12:19
0

After realizing that I was on a beta version, I tried to get back to the normal (34.0.1847.45 m) version via the chrome download page.

This solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.