I don't find the settings. I went to the mouse settings, but there aren't any touch-pad related settings. It shows up as a PS2 mouse.

The device manager doesn't show up any further devices so I'm not sure how to install further device drivers. I also don't really know the exact hardware in my PC nor how to find that out.

My question is mostly how to find out myself what to do. I guess I need to install something. Why doesn't it do that automatically?

I tried already Synaptics because that seems like a quite common driver, however, the setup failed with some error, so I guess it is the wrong driver - but again, I'm not sure how to figure that out.

On Linux, I would probably do something like lspci or lsusb - but not sure what I have to do on Windows.

  • What is the specific device in question model number? Do you have the software that allows you to configure its behavior installed?
    – Ramhound
    Commented Mar 15, 2014 at 12:01
  • @Ramhound: Both, I don't know. How do I find out?
    – Albert
    Commented Mar 15, 2014 at 12:34
  • @Albert download the Synaptic touch-pad driver for your model and install them to fix the problem, after installing the driver there will be a tray icon from where you can make settings according to your base available the option in application.
    – avirk
    Commented Mar 25, 2014 at 8:48
  • @avirk: How can I find out which driver exactly?
    – Albert
    Commented Mar 25, 2014 at 9:10
  • @Albert download the latest synaptic driver from the official site of your laptop model, or use the DeriverEasy program to let it download for you and install it but I'll recommend you to stick with official first.
    – avirk
    Commented Mar 25, 2014 at 9:54

9 Answers 9


In short, there is not a native Windows command that does the same as lspci or lsusb.

Your alternative on windows is msinfo32 and extracting the vendor and product ID, highlighted below, from the Plug and Play device field:

enter image description here

You can then use these to lookup what the device is online, this is what Windows does itself.

A search for the highlighted device ID above tells me its a Cherry CyMotion / eVolution Series Keyboard.

If a device looks like the following in msinfo32:

enter image description here

Then the device manufacturer did not apply for a registered Vendor ID thus not allowing Windows, or yourself to deduct what the device might be and Windows has reverted to a default driver.

This is why manufactures, such as ASUS, have a website dedicated to looking up drivers for the built in devices based on the Laptops serial number.

You can read more on the Plug & Play Architecture and Driver support here.

  • In the second case, what options do I have? Aren't there tools for this - like lspci? Even if they are not native.
    – Albert
    Commented Mar 26, 2014 at 20:10
  • Yes, there are a few, see Windows Equivalent for lspci? Commented Mar 26, 2014 at 20:13
  • Vendor Device ID is the best way to watch out the unknown drivers. Commented Jul 14, 2015 at 18:04

A Windows equivalent to lsusb and lspci is msinfo (actually it's more like hardinfo than what you're used to) hit Ctrl+F and search for pad (as there can be a touchpad, smartpad or trackpad, depending on your hardware) and you'll find the exact hardware you have.

If that fails to give anything, you can take it a step further and can also figure out for yourself which driver is in use and how to change the settings by opening regedit and navigating to HKCU (HKEY_CURRENT_USER) for your own user's settings or HKCM (HKEY_CURRENT_MACHINE), Software, and then it depends on your hardware:

  • For a generic driver, navigate to Windows, Currentversion PrecisionTouchPad
  • For a Synaptics driver, navigate to Synaptics SynTPEnh, ZoneConfig
  • For an Elantech driver, navigate to Elantech, SmartPad
  • etc.

There you will find all the settings in a hierarchical tree in the registry and for my machine disabling (=setting values to 0) disabled any and all tapping:


If you have a driver installed for your touchpad, such as a Synaptics driver (most likely), you will find a tab inside the Mouse Control Panel. It should have a section for Tapping. You can disabled it there.

  • As I said in my question, I don't have any touchpad related settings. Also, I haven't installed any drivers because I don't know which drivers to install and neither how to find out which drivers to install.
    – Albert
    Commented Mar 24, 2014 at 14:18
  • I can help you find a driver, but I need the model number. It should be on the bottom of the laptop, or if it's not there, it's usually under the battery. You'll have to remove it to find the model number, but it's okay if your laptop is plugged in or turned off. Commented Mar 25, 2014 at 0:23
  • Isn't it possible to find that out via software? That is what I would do on other systems (Linux, MacOSX).
    – Albert
    Commented Mar 25, 2014 at 8:42
  • Type into Windows PowerShell "Get-WmiObject win32_computersystem" and hit Enter. It should list manufacturer and model. This isn't the only way to do it; it's just the way I know. Commented Mar 25, 2014 at 17:11

Unfortunately I cannot add comments yet so this prohibits me from asking for further information without posting an answer.

If you truly can't see the touchpad settings tab within the "Mouse Properties" dialogue then I assume it's probably built in to some sort of system utility or tool your laptop came with. What make is it?

Please can you also upload the below .NFO config to somewhere like Ge.tt

"Windows key + R -> Type msinfo32 -> Click File and Save -> Upload the .NFO"

Once I get that I might be able to give you a few suggestions of places to look/applications to remove.


Following your Msinfo, install the touchpad driver for Windows 8.1 64-bit here. - Install that reboot and see if you can now see the touchpad.

  • Here you go.
    – Albert
    Commented Mar 24, 2014 at 12:27
  • @Albert answer updated. Commented Mar 24, 2014 at 13:56
  • Which of those 72 drivers should I install? And why do you think I should install any of those? Just because you found the name "ASUS" in my Msinfo? Or was there some more specific information? Actually, that is also what I asked in my question, i.e. how to find such things out by myself.
    – Albert
    Commented Mar 24, 2014 at 14:21
  • 1
    Click Windows 8.1 in the drop down and then there's only 1 driver there to install. Commented Mar 24, 2014 at 14:22
  • 1
    @Albert think the size about the ~133mb of driver should be that latest one from that list. Or use the DriverEasy program(Google it) and install on laptop to let it find the driver for you. :)
    – avirk
    Commented Mar 25, 2014 at 9:57

how to disable tap-on-click (touchpad) on windows? I don't find the settings. I went to the mouse settings, but there aren't any touch-pad related settings. It shows up as a PS2 mouse.

I guess they thought the setting was common enough to put in the context-menu of the tray icon instead of in the regular driver settings dialog:

Screenshot of Synaptics tap-to-click option in tray context-menu

  • That icon was not in the tray...
    – Albert
    Commented Mar 27, 2014 at 7:40
  • I assume you checked the hidden icons right? Does your touchpad have any tray icons?
    – Synetech
    Commented Mar 27, 2014 at 17:09
  • Of course I did. Have you read the full question and the other answers? The question was more how to find out what driver to install. Because the system did not recognize this as a touchpad (only as a PS2 mouse).
    – Albert
    Commented Mar 28, 2014 at 7:19
  • Yes I read the question and quoted it in my answer. Your confusion about the driver is more of a secondary XY problem. I answered your question about tap-to-click, but if you have other problems like driver issues, then that is a different question and you should either post a separate question, or edit your question title to match.
    – Synetech
    Commented Mar 28, 2014 at 15:52
  • How is it a different question? I wanted to disable tap-on-click. How should I know that I have to manually install a driver first?
    – Albert
    Commented Mar 28, 2014 at 15:55

I went through all the steps- Look in Control panel>Mouse. Device Mangler> disable greyed out. Attempt to install correct or missing touchpad drivers (synap or elan = device not found) Tried Reg-edits- nothing applicable. Then it occurred to me to assign the PS/2 mouse (since disable is grey out and un-install, will only re-install on boot) TO MANUAL assign the wrong driver to the PS/2 mouse. Viola- done. :)

  • 1
    Welcome to Super User! Your answer is somewhat difficult to understand. Particularly, what do you mean by "Then it occurred to me to assign the PS/2 mouse...TO MANUAL assign the wrong driver to the PS/2 mouse."? Commented May 2, 2017 at 21:50

Follow the steps below. I can't post images as I am lacking the reputation points.

this will definitely solve your issue.

  1. Download the ELAN smart pad driver for your system from your System Manufacturers Website.

  2. If you are unable to find it there. You can get it from here http://www.techspot.com/drivers/driver/file/information/14513/

  3. Download & Install it

  4. Now go to the Mouse settings in Control Panel. You will find a new ELAN tab to the far right. There you will be having settings for Enabling or Disabling tap on click as well as many other settings.

Hope this solves your issue. All the Best

  • This doesn't really answer my question. I am mostly interested in how to find such things out by myself.
    – Albert
    Commented Mar 26, 2014 at 11:24

Dell Laptop with Synaptics pad under Windows 10. The Dell Mouse settings from the control panel GUI don't work; use regedit to turn off the default tap to click nonsense as follows:

  1. Push the Windows Key + R and type "regedit" - click ok

  2. Navigate to:


  1. Find the value "Dual Mode"

  2. Change the value data from 1 to 0

  • Unfortunately, there is no "Dual Mode" under "TouchPadPS2" key in my system... Commented Sep 4, 2017 at 14:04

For those of us with Elan Smart Pad, there is no option to disable the tap to click feature.

However, there is a fairly simple work-around that requires a quick registry edit.

Here's the steps that worked for me:

  1. Push the Windows Key + R and type "regedit" - click ok

  2. Navigate to HKEY_CURRENT_USER/Software/Elantech/SmartPad

  3. Find the file "Tap_Enable" and double click on it

  4. Change the value data from 1 to 0

Tap to click will still be enabled until you log out and then log back in. Then tap to click should now be disabled.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .