I'm using Windows 7 Professional. After updating Windows, I tried to restart the system. When I clicked Restart, it alerted me that "There is one program to close. If you want to close it click Cancel and close the program".

So I clicked Cancel. As soon as I clicked it, the screen turned blank. It still just shows a blank screen with my wallpaper. The keyboard and mouse also stopped working. I couldn't even shut down the system.

How to get back my Windows screen? Is there any way to restart the Windows OS in any way?

  • Have you tried the power button on the machine itself?
    – elijaheac
    Mar 16, 2014 at 16:12

3 Answers 3

  1. Try SIBHI S answer first
  2. Try Elijaheac answer second
  3. Now go into Safe Mode:

Do one of the following:

  • If your computer has a single operating system installed, press and hold the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you'll need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.

  • If your computer has more than one operating system, use the arrow keys to highlight the operating system you want to start in safe mode, and then press F8.

On the Advanced Boot Options screen, use the arrow keys to highlight the safe mode option you want, and then press Enter. For more information about options, see Advanced startup options (including safe mode).

Would try these first:

  • Safe Mode
  • Last Known Good Configuration (advanced)
  • Repair Your Computer

The easy way to solve this is to press the power button on your machine. If pressing it once doesn't do anything, hold it down until the screen goes black and then turn your machine back on again to see if the issue persists.

  • I tried it already. It does not help me.
    – SIBHI S
    Mar 17, 2014 at 16:13

After referring several websites, I got solution below.

Press CTRL+ALT+DEL and bring up task manager. Then select new task, and type & run explorer.exe and your start menu and icons should reappear.

It worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .