0

My Word 2013 has lost the Header style shortcut keys; Ctrl+Alt+1 for Header 1, Ctrl+Alt+2 for Header 2, and etc.

I have tried everything mentioned here and else where from changing languages back and forth to and from UK English and US English. I have shut-down OneNote and any other programs I can think of that may have hijacked those short-cuts, but to no avail.

Doing any of these shortcuts in Windows desktop invokes no programs or activities. There does not seem to be a reset for shortcuts in Word. The first Ctrl+Alt+shortcut I can apply in Word is 6!

Any ideas why these shortcuts are not working? Is there a way to see all short-cut keys assigned in Windows 8.1?

  • Here's how you get a list of your existing commands: techrepublic.com/blog/microsoft-office/… – Karen927 Mar 18 '14 at 17:52
  • Very useful. I didn't know about all those Macros. Interestingly it shows Alt+Ctrl+1, 2 and 3 as 'Style'. But the interface does not show it?? Still confused! – NER1808 Mar 18 '14 at 18:40
  • "There does not seem to be a reset for shortcuts in Word." I mention it "just in case", but judging by your comments, I guess you must have tried Options->Customize Ribbon->Keyboard Shortcuts->Customize...->Reset All... – user181946 Mar 23 '14 at 20:37
0

Have you tried assigning the shortcut key to the style? What about if you assign a different shortcut key? If so and it doesn't work, it may be that your Normal template is corrupt. To fix that, just rename your Normal.dotm file. When Word starts back up, it will re-create the file, but you will lose all customization.

Here's how you get a list of your existing commands: http://www.techrepublic.com/blog/microsoft-office/quickly-document-word-keyboard-shortcuts/

  • Tried that. Even found out how to reset all shortcuts. Still nothing showing as assigned to Header 1 and no way to assign any CTRL+ALT lower than 6! – NER1808 Mar 18 '14 at 19:51
  • I would suggest deleting your normal.dotm then. Just rename the file and restart Word. It will save you a lot of time tearing your hair out. – Karen927 Mar 18 '14 at 23:29
  • Karen927 I have been through that too. No joy. – NER1808 Mar 21 '14 at 8:40
0

I was having the same problem in the German version of Word 2013. I finally found the currently assigned shortcuts - Alt+1 instead of Alt+Ctrl+1 for Heading 1 etc.

I managed to assign a different keyboard shortcut in the FileOptionsRibbonKeyboard shortcuts. Listing all commands, I found the headings 1, 2 and 3 (no option for 4, 5 or 6 though!). I have a German version of Word 2013, so I don't know the exact names of the menus above, and can't for the life of me find a way to change the menu language to English. But that's another Superuser question.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.