1

For whatever reason, I cannot get the windows 7 and windows 8 usb install tools to see my usbdrive, even though my bios can. How can I manually (from elevated command prompt) partition and provision windows 8 installer given an install media iso file?

What I have tried already:

  • Windows 7/8 usb install tools from windows store - usb drive is not seen
  • Rufus - drive is seen with "show usb drive settings", successfully boots and installs win8 after changing bios to "enable legacy support". System will not boot after legacy support is disabled again.
  • Tried diskpart - failed to boot
  • Tried drive on another system, works fine bu still not seen by win 7 install tool
10
  • MS's DVD download tool? microsoftstore.com/store/msusa/html/… – Ƭᴇcʜιᴇ007 Mar 18 '14 at 19:56
  • Yes, thats correct. Never sees the usb drive. – jamesson Mar 18 '14 at 19:57
  • Does it show up in Windows' Disk Management? Does it have a partition on it? – Ƭᴇcʜιᴇ007 Mar 18 '14 at 19:59
  • Yes. I don't want to waste your time, I have tried a number of solutions and have concluded that I need to do it from the commandline. – jamesson Mar 18 '14 at 20:01
  • 2
    Yes what? Have you tried DISKPART? Have you tried the USB drive in another computer ot confirm it actually works? To the point of not wasting time -- please edit your question to include what you've already tried and what the results were. So we don't waste time asking you if you've done stuff you've already done. – Ƭᴇcʜιᴇ007 Mar 18 '14 at 20:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.