1

I'm trying to access the site http://www.svenskadomaner.se but it's unreachable from my MacBook Pro (OSX 10.8.5). The domain belongs to a web hosting company and it's not only this specific site I can't reach but all sites on their servers.

What I've tried/checked:

  • Different browsers
  • Different connections (home, work, friends - i.e. different ISPs)
  • Different user profiles
  • Firewall (turned off)
  • No AV programs (as what I can see)
  • Checked /etc/hosts
  • Flush DNS
  • Changed to Google's DNS
  • Apache server isn't running in the background
  • Ping svenskadomaner.se (Request timeout)
  • Traceroute svenskadomaner.se (stops at first step)
  • Update to Mavericks

Note: Accessing the sites through a proxy site works.

I'm really out of options here. What is the next thing to try?

  • What's the output of the ping and traceroute? Do you see the name resolving to an IP? What if you try accessing directly via the IP address? – ernie Mar 18 '14 at 20:50
  • 1
    @ernie: With ping I get the ip (5.150.255.189) but then "Request timeout" – holyredbeard Mar 18 '14 at 20:51
  • 1
    The site comes up for me, but ping times out. Ping might be blocked. Or ICMP might be blocked, which could cause MTU issues and prevent you from loading the site I imagine. – Tanner Faulkner Mar 18 '14 at 21:25
  • @Tanner: Ok, that may be the problem. I've tried to change MTU down to 1280 without any luck. Do you have any ideas how to solve the problem? – holyredbeard Mar 18 '14 at 21:32
  • 1
    Contact your ISP, mention that you are able to access domain through proxy server but cannot access it directly. ISP should be able to resolve it for you. – Art Gertner Mar 18 '14 at 22:20
3

Ok, finally solved it!

I'm not really sure but I think the application LogMeIn was the problem. What I did was to remove some startup items in:

/Library/LaunchAgents

/Library/LaunchDaemons

I removed the plists for LogMeIn and GPGTools (I'm not using these anymore and will delete them completely) and restarted and it suddenly worked!

  • 1
    I don't know about on Mac, but on Windows, LogMeIn leaves behind gobs of leftover crap that can - and in your case likely did - cause all sorts of network problems. Glad you got it working. I had a similar problem a little while ago, and it was hard to detect, and a pain in the a$$ to solve. – dgo Mar 19 '14 at 21:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.