1

My computer has been working fine until yesterday. I turned it on and immediately after the motherboard logo, I got an error screen (light blue) saying, Your PC Needs to be Repaired with an error code Status: 0xc000000e. There was no file/driver specified.

I have tried many different solutions such as this one: Windows 8 EFI Boot Loader and trying to rebuild the BCD, etc. , but none of them has worked so far.

I am about to reinstall the entire OS, but wanted to ask here before I do that since I really feel there must be a solution for this.

The OS is installed on an SSD formatted as GPT with UEFI so it has three partitions:

  1. Primary - 111GB
  2. Recovery - 300MB
  3. System - 100MB

I tried using bcdedit /enum to check the locations of the partitions and both the osdevice and device locations were showing up as "Partition=C:", but the {bootmgr} was showing up in the "partition=\Device\HarddiskVolume3".

I am really struggling to figure out what's wrong. I disconnected all other drives and tried to "Startup Repair" the computer from the recovery DVD to no avail. It still throws up the "0xc000000e" error.

I tried the following:

• CHKDSK /R --> No Problems Found
• SFC /SCANNOW --> No Integrity Violations Found
• STARTUP REPAIR --> Ran about TEN times - couldn't repair

Please help!

1

You should be able to fix booting for UEFI using this command:

bcdboot c:\Windows /s Z: /f ALL

c: is where Windows is installed

Z: is EFI System Partition (to map use "mountvol Z: /s" on command prompt)

Some explanations for repairing Windows BCD.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.