14

All of a sudden Word started displaying 2 pages side by side in one window. I tried changing the zoom and it didn't affect anything. How can I go back to seeing 1 page at a time?

21

To view a single page at a time, select the View tab on the ribbon and click One Page.

enter image description here

  • Thanks, do you know how it got changed? – Celeritas Mar 19 '14 at 18:50
  • 1
    Sorry, I'm not that good. It could have something to do with the saved file you are opening and the display settings. I know mine changes because I have a wide monitor, so when I maximize my document there is more working area in Word to display pages. Just a guess. Feel free to check this as your answer if it was correct. – CharlieRB Mar 19 '14 at 18:55
  • The Word document I was working on is on a USB stick so it could have to do with change in monitor size. – Celeritas Mar 19 '14 at 19:58
  • Note, this does not fix the print preview – Steven Penny Oct 2 '14 at 16:41
  • This only works until I touch the zoom slider or +/ buttons. I have to zoom using Ctrl+mouse scroll. – Melebius Aug 28 '18 at 9:03
2

The issue is with the zoom size. I solved this by setting the default zoom to 120%, and then only a single page is displayed by default.

To set it to 120% by default, you'd need to add a macro:

  1. When viewing any Word document, press Alt+F11 to activate the Visual Basic Editor
  2. Click on Normal on the left hand side
  3. Select Insert -> Module
  4. Copy the following code into the module:

    Sub AutoNew()
        With ActiveWindow.View
           .Type = wdPrintView
           .Zoom = 120
        End With
    End Sub
    
    Sub AutoOpen()
        With ActiveWindow.View
            .Type = wdPrintView
            .Zoom = 120
       End With
    End Sub
    

This will set the zoom percentage to 120% for every new document and for every document that you open. You can change 120 to another percentage if you prefer.

0

If you are in print view change to layout view then back to print view. This should reset back to a view of one page only.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.