2

Since some days I have a strange problem with a computer with windows 8.1. The clock has stopped working when the computer is off or sleeping!

When I turn the computer on, the time is set to the time of the last shutdown and then continues counting. Also windows does not adjust the clock setting via the configured time server. So I have to adjust the clock every time, the computer starts. All other things are working fine, the BIOS does not lose its values or is misconfigured after shutting down.

Before I go on and reset the BIOS or even remove the BIOS-battery to hard-reset the BIOS, has someone else experiences such a behavior and maybe has a solution to resolve the issue?

Update
Removing the CMOS-Battery for a while resolved the issue. All other efforts failed.

  • Just to be on the safe side, try to boot into the BIOS, set the correct time, shutdown your computer, and then boot from a different OS (preferably a LiveCD) and see what time is it. – EliadTech Mar 20 '14 at 12:15
2

This is sounds like a motherboard clock issue.

This is my proposed solution and reasons:

I suspect the RTC (real-time clock) on you motherboard has semi-failed, this would explain the bios still being able to store values but time to jump or stay still.

Solution: (assuming you have stable internet to sync time)

  1. Make sure all time settings in windows are correct, change your synchronization server (to remove this failure variable) and force resync. (http://www.reviversoft.com/blog/2012/10/are-you-having-issues-with-your-time-settings-in-windows-8/)
  2. Shutdown, pull out all power cables, push powerbutton to clear capacitors, and then unplug CMOS battery for 3 min before you put it back in. This should reset the clock tick.
  3. Plug everything back in and turn on.

I would recommend you add information on your build to the question. i.e. model #, motherboard serial, battery type (some boards require custom battery), and when you bought it, should this solution not work.

Sources that I found that relate to this:

  • +1 Thanks, I will try first changing the time server. I will do this this evening and give feedback tomorrow. – HCL Mar 20 '14 at 10:25
  • @hcl sounds good, will be here tommrw to provide more help. – Pathfinder Mar 20 '14 at 10:36
  • I have checked the time server settings and indeed, the selected server had timeouts and could not be used to sync. I changed the setting to a functional time server. However, today the clock has not been adjusted. Probably, the sync frequency of windows is too low. While the weekend (its my home computer), I will play a little around and look, if I can force the sync at the computer startup. Maybe this will help. I will post my results next week. – HCL Mar 21 '14 at 8:47
  • just click "Update Now" in the internet time, timeserver window. It should then force sync to the correct time based on you time zone settings. – Pathfinder Mar 22 '14 at 2:21
  • Yes, I'm aware of this. However, I dont want to enter every time to the time settings if I startup the computer. That's why I want to automate it, probably with the task planer. – HCL Mar 22 '14 at 8:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.