On my Asus Notebook (Vivobook X200E) I run in dual boot Windows 8.1 and Linux Mint 16 (based on Ubuntu).

Some days ago I formatted and repartioned completely my pc due to startup problem. Even using Windows along with Linux Sleep worked very well and Hibernate (or fast boot feature of Windows 8, I don't remember) worked very well.

Now I reinstalled first Windows 8.1 and then Linux Mint 16. I had to fix the boot loader. Everything works fine,now.


  • Sleep doesn't work. I don't understand if it simply hibernate (but it doesn't resume, as explained in next point) or whatever. i.e. , I press sleep button (fn+f1 on my notebook), close the lid o press power button (I configured in "power options" , ALL of these action to cause sleep) screen switches off but computer doesn't. Seems it works for a while (according to computer leds) and after some minutes it switches off. Same behavior of hibernate in another pc with Windows 7, but as I said it doesn't resume at all.
  • Hibernate / Windows Fast boot does NOT works (even by clicking "hibernate" by right clicking on Windows symbol), i.e, Windows boot as I shut down it completely (either with or without "fast startup" enabled in power settings)

Any clue? Also, how does the "sleep, then hibernate" system works? (I remember before formatting pc went to sleep after a while, and after 2 minutes more hibernate completely. Now it doesn't it anymore).

Thanks in advance


I had/have an issue where my hibernate turns right back on immediately after it hibernates. Incredibly annoying, especially since it worked before and I have no idea what caused it to stop working. What fixed it for me is ironically: powercfg -h off. I would have assumed that would disable hibernate, but seems to fix the problem for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.