1

i have a computer with an aopen ax4sg-max mainboard. i used the run xp but now I want it to be dual boot with linux mint 13. I burned the dvd and rebooted my computer. But then, nothing happens! I look at my bios boot sequence to check my dvddrive was the first boot option. It was but the computer cannot boot from this dvd. I burned another one because I was thinking the burned dvd might be the problem but the same happened again. I tested the burned dvd in my notebook. It immediately booted from the dvd.

Back in my computer, again no succes. As a last option, I used my usb drive and made it bootable using unetbootin. I check my bios settings again, saw nothing specifically mentioning usb drive but thought it might be under add-in cards under harddisks or it might be considered as removable device. But still, no succes.

The weirdest thing is that before I tried to boot this dvd, I burned my cdrw disk with gparted to partition my disk correctly. This is also a bootable disk and using this disk, there is no problem. The computer reads and starts instantly from this disk and gparted is started properly.

So I lost and I hope someone can help me with getting my computer boot from this dvd or usb drive...

0

somehow, I dont know what is changed, I was able to boot from USB using Plop linux, and from there, install linux mint. (I have tried this before without succes).

I am wondering though: Why can't my pc boot from USB? Is there a bios update I need to flash? I have a P4 2,8 ghz processor on my Aopen AX4SG MAX mainboard which does not support USB boot and my older compaq evo n600c notebook with a p3 mobile 1,2 ghz cpu does boot from USB without any problem. I don't understand this. so I would like to know if there is some sort of update for my bios which will make my Bios be able to boot from USB.

  • I have to do the same again to run a live version of Elementary OS. I used Plop Linux from my cdrw again to boot from usb. This works. But when it continues to boot from usb, it appears my usb keyboard is not working anymore. So I cannot select a linux distro from the options list. is it possible that by booting from usb, my usb keyboard stops working? – DutchArjo Oct 10 '14 at 8:16
  • Have not found a solution. I borrowed a ps/2 keyboard which enabled me to install the right OS. – DutchArjo Nov 16 '14 at 13:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.