0

A couple of days ago, some keyboard hot keys, such as Alt + Tab (switch windows) and Alt + Shift (to switch keyboard input languages) stopped working.

Some notes/considerations:
- If I change "switch input language" hot key to Ctrl + Shift - it works.
- Using right Alt doesn't help.
- I don't remember that I had installed or updated something right before this problem occurred.
- About 5-7 days I moved my system from HDD to SSD drive using Norton Ghost. But hot keys worked for first days after moving the system.
- I tried rebooting in safe mode.
- I tried closing as many processes as possible.
- I tried the AltTabFixer application (which has something to do with fixing invisible always-on-top zero size windows).
- Alt, Shift and Tab keys work ok when used separately.
- I have an up to date antivirus (Avira) working in real-time mode. Disabling it doesn't help also :)
- People in the Internet sometimes advice disabling Aero Theme, it doesn't help me.

This one may be important I think:
- I've tried to connect a PS/2 keyboard (my default one is USB) and after a couple of restarts Alt + Tab was still not working. Then I changed "switch input language" hotkey back to Alt + Shift and language switching and, even more interesting, Alt + Tab started to work! After returning to my default USB keyboard the hotkeys don't work again.

4
  • Logitech keyboard or mouse? Uninstall setpoint. Apr 2, 2014 at 1:54
  • BTC keyboard, Genius mouse.
    – Junior1993
    Apr 2, 2014 at 1:58
  • Does either have special software installed, especially that does any binding? Either disable or uninstall it for testing. Apr 2, 2014 at 2:09
  • 1
    Thank you for your participating in our brainstorming, but no, no special software for keyboard or mouse installed.
    – Junior1993
    Apr 2, 2014 at 15:10

2 Answers 2

0

Well, After 2 days since I posted this question, I noticed that Alt + Tab is working again. I tried changing "switch input language" hot key back to Alt + Shift and it is also working. Very weird...

0

Make sure the language is downloaded in your computer as follows:

time and language-> language->preferred language-> add a preferred language.

1
  • 2
    As it’s currently written, your answer is unclear. Please edit to add additional details that will help others understand how this addresses the question asked. You can find more information on how to write good answers in the help center.
    – Community Bot
    Nov 22, 2021 at 13:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.