3

We've recently migrated from in house Exchange to Exchange online. My email client is Outlook 2010. This went fine, however removing the old account was tricky (you cannot remove a primary account, even if you are no longer using it).

I removed all mail profiles and re-added my Exchange Online profile. This has worked OK, and I can see all my emails, however I get a warning when I launch Outlook, warning that I am using a temporary mailbox. In addition, using this online mailbox is a slow and a bit laggy, as it's loading messages from the internet each time.

My local .ost file now is only 265KB (as all emails in cloud). I have a .pst which I want to import (~4GB in size) so that I have a cached local copy of emails. However, each time I do the import it runs for around 45 mins, but my .ost does not grow in size at all - i.e. it is not importing the .pst into the .ost.

I don't want to have to pay for a third party converter or anything, so there is there something fundamental I am overlooking here? Much obliged in advance.

Edit: the message I get when I launch my Outlook is: 'Your mailbox has been temporarily moved on Exchange Server. A temporary mailbox exists, but might not have all of your previous data.

You can connect to the temporary mailbox or work offline with all of your old data. If you choose to work with your old data, you cannot send or receive email messages.'

  • Is Cached Exchange Mode enabled? – Garrulinae Apr 4 '14 at 0:19
  • Yes that's another thing I've enabled. I was hoping that once I enabled the setting any new messages would download into the .ost, but this has not happened, the .ost is still not growing! – kafka Apr 4 '14 at 7:32
  • I've also tried 'Account settings > Prepare for offline use' in the hope that this would download and locally cache data. still nothing! – kafka Apr 4 '14 at 9:23
0
  1. Go to File > Open > Import Select 'Import from another program or file'. Click Next.
  2. Select 'Outlook Data File (.pst)'. Click Next.
  3. Follow the remaining steps to import items into your new Exchange account.

If you would like more control, you can copy the items across manually. File > Open > Open Outlook Data File. Then find the items in the .pst file that you wish to copy, and paste them into the new Exchange account.

  • I've tried this a few times, it runs through the import but the .ost does not grow at all. – kafka Apr 3 '14 at 9:35
0

In addition, using this online mailbox is a slow and a bit laggy

Sounds like Cached Mode is not enabled.

Try enabling Cached Exchange mode by following this procedure from Microsoft. Microsoft recommends this always be used with Office 365.

Then try re-importing your .pst. 4GB will take a while if your internet connection is not fast. Suggest you do it at the end of the day and let it import overnight.

'Your mailbox has been temporarily moved on Exchange Server. A temporary mailbox exists, but might not have all of your previous data.'

Before you do the above, try recreating your Outlook profile. The steps are detailed in this procedure from Microsoft.

-1

Go to Account Settings and in the Data tab see which file is set as your default file. Select Open file location and see the size of the file it opens.

  • Have done this - the .ost in question is 265KB (it should be around 4GB) – kafka Apr 3 '14 at 9:34
  • that is not normal. have you tried another profile? – Bhavz Apr 3 '14 at 10:02
  • that's the thing - my status is 'Online with Microsoft Exchange'. So in effect my Outlook is just a front-end for my OWA. – kafka Apr 3 '14 at 10:39

protected by Community Mar 9 '16 at 16:29

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.