1

I am trying to run applejack. At the bong, I press the command + s keys. The prompt comes up, but when I type, nothing happens. I have a Mac USB keyboard attached and a dynex USB mouse.

I tried resetting the PRAM & NVRAM according to the suggestions found here - essentially pressing the Command, Option, P and R buttons.

I can log in normally and use the mouse and keyboard. I'm not sure what to do next. Please keep in mind that I am a Mac novice.


Note that I have the following setup and intentions:

  • Mac OS X Server Version 10.6.8 (Snow Leopard)
  • I am trying to run applejack in preparation for updating to maverick.
  • Did you reset the SMC? Unplug the power for a minute, then plug it back in and try again – Hefewe1zen Apr 4 '14 at 22:34
  • @Hefewe1zen oddly, a half hour after posted this, and having the server up and running normally, i tried again and it worked just fine. i had tried several times before posting. so, intermittent is a big issue, but not an immediate problem. if i can understand why it happened, then, perhaps i can deal with it more wisely in the future. I don't know what SMC is. Another thing I must learn, I guess. – Bill Turner Apr 5 '14 at 0:39
  • I'm having the same issue with this, and clearing the NVRAM didn't work either. The terminal just does not accept input while the keyboard works fine both to start single-user mode and to use the computer normally. – Andrew Mao Sep 2 '14 at 20:16

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.