5

I use Adobe Acrobat Pro X on Windows 7 x64 SP1. I keep having the error message "There was an error while copying to the Clipboard. An internal error occurred." while I hit Ctrl+C. The message is mistaken as copying to the Clipboard does work.

Is there any way to hide the following error window:

enter image description here

?

It's annoying to have to close it each time I need to copy something in Adobe Acrobat Pro X.

6

Edit --> Preferences --> Security (Enhanced) --> Uncheck "Enable protected mode at startup" (or "Enable enhanced security).

It worked for me, but looks like some people still have problems.

From https://forums.adobe.com/message/2005962 by "paulh"

  • it solved my problem too thanks :) – forsubhi Mar 23 '15 at 13:11
0
  1. If you have idm:

    • go to downloads->settings->general->uncheck automatically start downloading links from clipboard.

    • For mine it was idm that caused problem. (Internet download manager)

  2. If you don't have idm:

    • check your os, is there any software on it that monitors clipboard... if there is, turn it off.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.