4

I sometimes find that the sound from my Linux G505s running 64bit Linux Mint 15 sometimes goes to Dummy Output as the output device.

What should I do when this happens(short of restarting my system)?

7

Not sure if you are still facing this problem. If you do try this. It worked for me:

pulseaudio -k

Source:http://www.reddit.com/r/linux/comments/1mb5ns/please_help_me_restart_sound_system_in_linux_mint/

3

My solution was to:

cd /dev/snd; sudo chmod a+rw *; pulseaudio -k

I noticed that the neither gnome sound setup or alsamixer was picking up the device as a normal user, but alsamixer was picking up the device as root. All good now.

2
  • 1
    This worked for me too, using RHEL 7.5
    – bartgol
    Sep 29 at 17:21
  • Also worked for me on CentOS Stream 8, although I also had to do pulseaudio --start as I had disabled the auto start of pulseaudio. Nov 9 at 21:20
0

I also experienced that problem and tried many solutions online but none of them worked for me (though it may work in your case). You can try out those suggestions from here

If none of those worked then you can try this which worked for me.

  1. Boot in bios and disable the audio
  2. Start the ubuntu
  3. Boot into bios again and turn the audio on
  4. Now again start ubuntu

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.