3

I am trying to shut down my PC but it is not shutting down!

I am using windows 7. When I say shut down (from start menu), windows is shutting down screen comes up. After several seconds display goes off but all the fans in PC (power supply, GPU, CPU, inlet/outlet) and also the power LED, keep running. What might be the reason behind this? Is it a hardware issue or software/OS related issue?

I just re-installed my OS couple of hours back but issue still persists.

Update- When I say display goes off, It is not because of the power option or sleep mode. Display really goes off and doesn't come back on until I switch off the main switch and start it again.

Update- I booted system with Fedora 18 live usb, System didn't shut down even while using Fedora.

System Info - 

Processor- Intel core i5-3570k CPU @ 3.40GHz

OS- Microsoft Windows 7 ultimate 6.1.7601 Service pack 1

System Type - x64 based PC

BIOS version - American Megatrends INC. P1.70, 1/7/2013

SMBIOS -2.7

RAM - 4 GB.

Motherboard Build - ASRock Z77 Pro-4

GPU - Nvidia GTX 660
  • 3
    It could be a power setting in the BIOS – user304064 Apr 10 '14 at 18:05
  • @bobSmith1432 How can I check? – Aditya Ponkshe Apr 10 '14 at 18:06
  • 3
  • @techie007 I am not using bitlocker, I read that question before posting, and it didn't help – Aditya Ponkshe Apr 10 '14 at 18:18
  • Did you follow the advise on the other answers? things like checking the event log, checked you ACPI setup, etc? Please edit your question and include all you have tried already and what the results were. PS: Try a LiveCD, if it can shut down properly, then you know it's a software issue related to your primary OS and/or its drivers/configuration. – Ƭᴇcʜιᴇ007 Apr 10 '14 at 18:22
7
+100

Disable Instant Boot and Other Settings

Disable Instant Boot by using the software that came with the motherboard on the CD. Or Download it from the Manufacturer's Website (Direct Link; Win 7; x64; USA server).

  1. Execute the Instant Boot installation program under Windows.
  2. Launch the Instant Boot program.
  3. On Instant Boot main menu, choose the "Disable Instant Boot" option. Click "Apply".
  4. Shutdown the computer and test to see if the problem is fixed.

If that doesn't work, also try removing/uninstalling these features if you installed them through the MB CD:

Intel Rapid Start driver ver:2.1.0.1002
Intel Smart Connect driver ver:2.0.1083.0

Resetting the CMOS Settings

If disabling fast boot and the utilities I described in the previous section did not work, I would recommend clearing your CMOS settings by resetting the jumper cap on the motherboard.

To clear and reset the system parameters to default setup, please turn off the computer and unplug the power cord from the power supply. After waiting for 15 seconds, use a jumper cap to short pin2 and pin3 on CLRCMOS1 for 5 seconds. However, please do not clear the CMOS right after you update the BIOS. If you need to clear the CMOS when you just finish updating the BIOS, you must boot up the system first, and then shut it down before you do the clear-CMOS action. Please be noted that the password, date, time, user default profile, 1394 GUID and MAC address will be cleared only if the CMOS battery is removed.

View this Manual for your motherboard to view pictures and more details. Page 31.


Flashing the BIOS

If resetting the CMOS settings did not work and your BIOS version is below 1.80 (which it is), you can try flashing your BIOS. This option should be used as the last resort after you have tried everything possible. Download the BIOS update from here. Place it on a USB and use the Instant Flash tool in the BIOS to proceed.

Follow the guide in the manual on Page 52 for more details and information.

Instant Flash

Instant Flash is a UEFI flash utility embedded in Flash ROM. This convenient UEFI update tool allows you to update system UEFI without entering operating systems first like MS-DOS or Windows®. Just save the new UEFI file to your USB flash drive, floppy disk or hard drive and launch this tool, then you can update your UEFI only in a few clicks without preparing an additional floppy diskette or other complicated flash utility. Please be noted that the USB flash drive or hard drive must use FAT32/16/12 file system. If you execute Instant Flash utility, the utility will show the UEFI files and their respective information. Select the proper UEFI file to update your UEFI, and reboot your system after the UEFI update process is completed.

Good luck and let me know the results.

  • Thanks for the reply sir, I'll get back to you as soon as I follow every step you mentioned. – Aditya Ponkshe Apr 11 '14 at 5:33
  • Edited the post and added some more links. – 10100111001 Apr 11 '14 at 13:20
  • Resetting CMOS worked for me, Thank you so much sir. – Aditya Ponkshe Apr 11 '14 at 15:39
  • you sir deserve a bounty for this great answer! – Aditya Ponkshe Apr 11 '14 at 15:41
  • Glad to know that it worked! Accept this as the answer so others with the same problem can know that this worked. Thanks. – 10100111001 Apr 11 '14 at 16:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.