1

I'm seeing a strange issue on Google Chrome across two computers (one Windows, one Mac).

Whenever a Google site includes a search box, such as on the search results page or even Google Calendar, Chrome is autofilling a previous search term. This triggers Google instant search and displays the results from that search.

It's not happening in Incognito mode, which makes sense. I've tried clearing my cache and form fill entries.

I do use LastPass, but I can't recall ever seeing it cause anything like this.

Any suggestions?

2

Had the same problem - check out the below links. There was a saved search under my google lastpass entry, under the "Edit Form Fields" options. Good luck!

https://forums.lastpass.com/viewtopic.php?f=12&t=127655

https://helpdesk.lastpass.com/password-manager-basics/adding-a-site/editing-an-existing-site-entry/#Automatically+Saved+Sites

  • Link only answers are generally not a good format for an answer. Instead, try to post the relevant parts of the pages you link here, so as to have a concrete answer. – Doktoro Reichard Apr 13 '14 at 0:50
  • I was struck by this problem just now as well. The links help explain, but the text is enough to find & fix the problem: just search for your form logins section for google, edit any entries there and click the "Edit Form Fields" link. One of your google entries will have your search terms saved. Delete that field from the list and you're done. – Patrick M Apr 14 '14 at 0:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.