19

My Windows 7 install has a strange problem where sometimes the scroll wheel icon for the mouse gets stuck on the screen.

It's hard to explain in words, so here's a picture (it's in the blank space on the right side, halfway down the screen).

Picture of my problem.

19

Click start button > Type "Mouse". Now go to the pointer tab , Click on the arrow under "Schemes" and apply "Windows Aero(System Scheme)". Finally uncheck the box in front of "allow themes to change mouse pointer" .

This should work for you.

| improve this answer | |
  • Didn't solve it for me – Datoraki Oct 22 '17 at 9:34
  • 1
    i switched to a new theme, then back to the original and it solved the issue for me. Running windows 10. – 2b77bee6-5445-4c77-b1eb-4df3e5 Nov 25 '17 at 17:58
  • @2b77bee6-5445-4c77-b1eb-4df3e5 I also had success switching to Windows Basic and back in Windows 7 – gkubed Apr 11 '18 at 16:00
  • Every time this issue occurs, I forget the solution and stumble back to this answer! Thank you! – sud007 Jun 25 at 12:51
4

Unchecking "allow themes to change mouse pointer" did not work for me. What did work on the other hand was the following solution (for Synaptics touch pads):

https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings-winpc/touchpad-scroll-icon-stuck-on-screen-after-windows/cfb19413-a853-471c-9087-a0c2cf979068

run regedit, navigate to HKLM\SOFTWARE\Synaptics\SynTPEnh in left pane, right click SynTPEnh, select New/DWORD Value. Name of the new key should be writable, Name it: UseScrollCursor , value should be zeros at default, no need to change (in my case). (Credit: Mr JGR)

Then I rebooted my computer and the icon was gone.     

| improve this answer | |
  • Note that you need to reboot before this solution works - it's not totally clear in the link. This other link is more clear: andreafortuna.org/lenovo/… – Neo May 22 '18 at 21:08
  • No need to reboot, just Log-Off and Log-In. It worked for me on Windows 10. Be aware that after applying this change you lose the scroll feedback cursor icons for both vertical and horizontal scrolling. – Simón Dec 17 '19 at 12:50
4

Try Ctrl+scroll(tried two fingers in my case)

| improve this answer | |
  • 1
    How would that help? – Pierre.Vriens Dec 6 '18 at 17:28
  • This worked for me. Ctrl + sliding two fingers on the touchpad. – Sven Nilsson Sep 23 '19 at 15:42
1

I have the same issue but I didn't have "Allow themes to change mouse pointer" checked. So I uncheck "Enable Pointer Shadow" and it works.

| improve this answer | |
  • 1
    You might need to be converted to a comment, feel free to flag a mod and ask for this to be done until you earn enough rep to write comments... this is an easy and simple task too by the way. – Pimp Juice IT May 8 '17 at 12:13
  • 1
    Feels like an answer to me, even though it's written in a comment style. – Duncan Jones Sep 11 '17 at 11:32
1

This happens for me when, in the same time, I scroll with the Touchpad and move my mouse around (but only on specific softwares).

None of the permanent fixes above worked for me (Windows 10) (adding UseScrollCursor in regedit + changing shceme) but I can at least remove the stuck icons, each time it happens, by restarting the process SynTPEnh.exe in Process Hacker

  1. In Process Hacker, search for syntpenh
  2. Right-click SynTPEnh.exe
  3. Select restart

It's not a permanent fix, but it works.

enter image description here


If you don't have Process Hacker and you don't want to install it:

  1. Open Task Manager, find Synaptics TouchPad, right-click and select open file location
  2. Go back in Task Manager, right click the same process Synaptics TouchPad and select End Task
  3. Go in the file explorer windows opened in step 1 and double click SynTPEnh.exe
| improve this answer | |
0

This is Windows 10 manual:

  1. Press Windows logo.
  2. Type "Mouse".
  3. Click offered "Mouse settings".
  4. Right side of screen blue lettered click "Additional mouse options".
  5. In the new window find from the top options "Pointers".
  6. In the centre of window find and click "Use Default".
  7. On button click "Apply".

Is it working?

| improve this answer | |
0

I found one solution (it's probably not the best)

  1. Press the Windows button
  2. Type "Mouse"
  3. Click "Change Mouse Pointer Size"
  4. Make your mouse bigger
  5. Make your mouse your original size again
  6. The mouse should now be normal

I don't think this is permanent either

| improve this answer | |
-1

reinstall the drivers for your "mouse" and/or pointing devices.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.