Every time I run some of my games, if the media player is open and playing, Windows 7 lowers the volume of both applications (the game and the player). All other applications are not affected. I tried foobar and Winamp, combined with several games, and it happened every time, which makes me think it’s a Windows 7 thing.

The volume goes down to inaudible levels (usually 3 or 4), and I’m forced to alt+tab, open the volume mixer, and increase both volumes manually every time.

This also doesn’t look like a bug, but some kind of feature. When it happens, the little bar in the volume mixer that shows each application’s volume level gets a little transparent (but stays in it’s regular position), while a new one appears and tells the new volume.

Anyone know what’s causing this?

(The games ran from steam, in case it matters)


2 Answers 2


It's not a bug, it's a feature!

Windows 7 automatically lowers speaker volume when it detects communication activity (A microphone-enabled game for example). You can turn this off though.

  • Navigate to:

Control Panel -> Hardware and Sound -> Sound -> Audio properties -> Communications tab

  • Select Do Nothing from the dropdown box. Apply & OK.

Communications tab of Sound dialog in Windows 7

  • 1
    Damn, I was uploading to TinyPic when I saw you answered. Always beating me to the punch. lol
    – Marcin
    Nov 23, 2009 at 4:47
  • Thanks, that's been driving me nuts. This stupid microphone doesn't even work right and it's still giving me headaches.
    – Malabarba
    Nov 23, 2009 at 4:47
  • 7
    i47.tinypic.com/erleyq.jpg ;)
    – John T
    Nov 23, 2009 at 4:47
  • 1
    @Win7ftw Its a bug until people realize its a feature.
    – wizlog
    Jun 28, 2012 at 15:07
  • 1
    Thanks, that was driving me nuts! And for me it didn't even seem to be connected to communications or mic use, it was just happening spontaneously. And it only seemed to affect Google Chrome. Weird.
    – Ajedi32
    Feb 14, 2013 at 18:32

If this happens to you in Winamp when you play a MIDI back, you need to change the midi output device to DirectMusic

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .