0

I am trying to add my outlook.com account with a custom domain to my Apple Mail client. I was able to successfully add the account to my iPhone using the "outlook.com" account template provided in iOS. In OSX Mavericks, there is no such template so I started with the Exchange account type.

However, it won't accept my device passwords no matter what I try. I tried different servers, outlook.com, m.outlook.com. I regenerated the device password each time, making sure that I was copying the exact password etc, so I am fairly sure that I got it right.

I also tried following the instructions here: http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/exchange-activesync-eas-settings-for-outlook-2013/55ae6703-8ebd-4bf2-b702-989ff7269a80

but it did not help at all.

What am I missing here? I never tried adding the account to my Mac before enabling two factor authentication, so I can't really say if that is the culprit.

  • 1
    You want to be careful depending on this feature as it is rapidly running out of life: liveside.net/2014/04/11/… – Matthew Steeples Apr 13 '14 at 10:44
  • Wow that sucks! I just migrated from Google when they shut down their service. That might be why I can't register new devices. Maybe I'll end up having to host my own email like back in the days. – Krumelur Apr 13 '14 at 14:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.