2

I work in an environment where I edit a lot of different Word documents using Office 2010 in Windows Vista. Most documents I will edit have Track Changes enabled.

That makes this checkbox the bane of my work, since it seems that for every document I open or create anew, it will reset to being checked:

an unchecked checkbox saying "Warn before printing, saving or sending a file that contains tracked changes or comments."

That means for every document, I have to either go through Trust Center and disable this checkbox, or put up with this dialog box every single time I hit Ctrl + S:

"The document being saved contains comments and tracked changes. Continue with save?" Buttons are: "tell me more", "ok", and "cancel"

The default option is Cancel, even! I can't just hit enter!

How can I get this checkbox to be off, always, for every document, forever and ever until the end of time? If that's not possible, what's the closest I can get to never having to see either dialog in my screenshots again?

9
  • Try reading this: answers.microsoft.com/en-us/office/forum/office_2010-word/… – lowak Apr 14 '14 at 7:20
  • @lowak The methods in there didn't appear to work. Not for inability to save as some people in there mentioned, just that it simply had no apparent effect (checkbox still is on by default, all the time). I appreciate it anyway. – doppelgreener Apr 15 '14 at 3:49
  • As I read in there, this may be connected to the MS Word itself. I tried to change this option in my Word 2010 and it works without a fail. It may be registry problem or something else. Maybe you should think about reinstall? – lowak Apr 15 '14 at 6:21
  • @lowak I don't have the liberty of reinstalling. It's entirely possible the administrators in my work environment are enforcing this option deliberately somehow. – doppelgreener Apr 15 '14 at 6:35
  • 2
    Maybe your computer is protected against registry changes, so the option cannot be saved. You should try talk to administrator in your work. On the other hand you may try a "work-around" with VBA. Try reading through this sites: msdn.microsoft.com/en-us/library/… vbaexpress.com/forum/archive/index.php/t-36572.html msofficeforums.com/word-vba/… – lowak Apr 15 '14 at 7:12
2

As we discuised in comments. There is a chance that your computer is protected against registry changes, so options you click actually does not make any changes. It is recommended to talk to your network administrators.

On the other hand you can also try VBA work-arounds. There are some links below:

http://msdn.microsoft.com/en-us/library/aa140279(office.10).aspx#odc_discoverthepowerofapplicationeventprocedures

http://www.vbaexpress.com/forum/archive/index.php/t-36572.html

http://www.msofficeforums.com/word-vba/8231-beforeclose-beforeprint-beforesave.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.