5

I changed my Google account password. I'm using Gnome 3 under Fedora 20, so I entered the new password in the Online Accounts settings. I'm using Google calendar and syncing it with Evolution. My main calendar which is set up by the Online Accounts settings is synced properly. However, all the other calendars which I added from the New → Calendar menu in Evolution prompt me for the password and tell me it is incorrect once I enter it.

I already tried deleting the old saved password from Gnome Keyring (Seahorse) but that didn't have any effect. Also, removing the calendars in Evolution and adding them again won't solve the problem. Curiously, when doing so I'm actually prompted for my password twice: once to display the list of Google calendars (where the password is accepted) and once to actually download the calendar data (which fails).

5

I solved the problem myself eventually. It appears Google was requiring me to fill in a CAPTCHA to verify I'm human. That was not recognized by Evolution as such. The issue can be resolved by visiting the Google CAPTCHA unlock page. You don't even have to fill in any CAPTCHA...

  • How did you figure this out? Currently testing it, and it appears to have worked.. – Joost Dec 26 '15 at 12:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.