2

I noticed that the calls on Lync 2013 for Windows are always much lower than audio in my other apps. When I look at Windows' Volume Mixer I see that the volume for Lync is always set much lower. If I raise it, it gets reset again when I start a new call.

Is there a way to keep the Lync volume the same as the regular system volume?

1
  • I tried the fix listed here but it didn't work. – Keith Apr 18 '14 at 14:45
4

Open your Lync Settings and select Audio Device. Adjust the sliders all the way to the right.

This should take care of it (It took care of it for me). Good luck!

1
  • I have set the volume to 100%. There is an option to also ring another device and in my case I selected the speaker. The sad thing is that when I keep the Volume Mixer opened for the speaker I see Lync sets the volume to less than 50% when it rings and even if I set it back to 100% in the next ring it will set it back to less than 50%. – Constantino Cronemberger Jul 1 '15 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.