2

My computer is running Windows 7 Professional SP1 64bit Logged in as Administrator

The 'Remote desktop' option to "allow connections..." is not present under Control Panel\System and Security\System under the remote tab

My issue is the same as can be seen here however my issue is not resolved from the info on this link.

According to my research this option should be available in Windows 7 Professional

I also have seen this question on Super User but the solution there is not an option as I can not delete SP1. Windows was installed with it.

I even tried enabling through the registry

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server 
fDenyTSConnections DWORD Value set to '0'

But still not working

Why would this option be missing and what can I do to solve my problem.

5
  • Are you logged in as the administrator? Where did you go to look for this option? (To rule out that you're simply looking in the wrong place). Do you have the necessary windows feature installed? (Go to control panel -> Turn Windows Features on/Off to determine if it's installed). Apr 16, 2014 at 0:51
  • None of those screens show the screen that would have 'allow connections...' screen. Which screen is it? Apr 16, 2014 at 0:57
  • here is a perfect depiction sevenforums.com/network-sharing/… The prooblem discussed in this link however is also not applicable to me as I am running a version of windows that should have this option.
    – Cynapse
    Apr 16, 2014 at 0:59
  • you should probably update your question with more details. It was probably downvoted because you don't provide enough detail to solve your issue (as our comments have borne out). Apr 16, 2014 at 1:00
  • I have hopefully edited my question to include enough information now? thank you George for your explanation
    – Cynapse
    Apr 16, 2014 at 1:10

1 Answer 1

0

If you have your computer setup to log on automatically when you boot up remote desktop will not be available until you change this behavior

1
  • Thanks but that isn't the cause of the problem. I'm starting to think a re-install of windows is my only option
    – Cynapse
    Apr 16, 2014 at 2:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.