4

When I plug in the usb flash drive, Windows 8.1 won't recognize it. Then when I plug out the mouse (so that I can plug in the flash drive instead), this happens:

  1. the usb drive is still not recognized
  2. when I plug in the mouse, it doesn't work

Usb causes also a problem with Skype (no idea why). I try to quit the Skype, it disappears from the Windows bar, but remains in the process manager, and can't be quitted even with brute force (tried with Process Hacker with no luck).

This is what I tried:

  1. scanning plug & play in device manager -> hangs
  2. repairing Hardware and software device using wizard -> still "Scanning for hardware changes" with no result
  3. restart -> works, but it's not actually solving the problem

What could I do with it?

EDIT: I have found some error:

Event ID = 10111 Source: DriverFrameworks-UserMode The device USB DISK (location (unknown)) is offline due to a user-mode driver crash. Windows will attempt to restart the device 5 more times. Please contact the device manufacturer for more information about this problem.

Event ID = 10110 Source: DriverFrameworks-UserMode A problem has occurred with one or more user-mode drivers and the hosting process has been terminated. This may temporarily interrupt your ability to access the devices.

Event ID = 7011 Source: Service Control Manager A timeout (30000 milliseconds) was reached while waiting for a transaction response from the avgwd service.

Event ID = 7011 Source: Service Control Manager A timeout (30000 milliseconds) was reached while waiting for a transaction response from the WSearch service.

  • 1
    is this a laptop? Does this machine have USB 2.0 and 3.0? How many total USB Ports? Is the USB Device you are trying to connect JUST a thumbdrive or some sort of flash media or does it have any other functions? Who makes the USB device in question? – Richie086 Apr 16 '14 at 16:36
  • 1
    I had a similar problem. Turned out the problem was the device itself. Although in my case it was because it was continiously trying to perform a startup procedure ( mechanical HDD ) which is unlikely in your case. Verify the drive works in another computer. – Ramhound Apr 16 '14 at 17:02
  • @Richie086 yes this is laptop. I have two USB 3.0 and 1 USB 2.0. The problem causes standard flash disk drive but also the mobile phone connected via USB to the pc. – Krivers Apr 16 '14 at 17:12
  • @Ramhound yes it works on different computer. – Krivers Apr 16 '14 at 17:12
1

The issue is either with the USB ports controller or with drivers to it that crash. From what you described, it looks like if the USB devices connected consume too much power (about 500 mA or more - limitation for USB 2.0) they hang USB port hub/controller. Mouse is low consuming while USB storage devices are not (including mobile phone). The first troubleshooting step is to check whether the USB flash drive is visible in BIOS and available to boot from. If you can boot from USB - than the issue is about Windows USB hub drivers.

Additionally, I advise you to start Windows PE from USB or CD/DVD drive that doesn't require installation - you'll get pure environment where you can test your USB. I advise to use Ieshua's Live DVD/USB (http://www.black-torrents.com/torrent/448394/ieshuas-live-dvd/usb-2.14-2015-pc) or something like http://windowsmatters.com/2015/01/10/gandalfs-windows-7-pe-x86/

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.