0

I did the netalyzr test which checks some ports and network configs.

The result was strange. It contained a problem with DNSSEC:

Only some DNS root server instances returned proper DNSSEC information. The working roots are: A, B, C, E, F, G, H, I, J, K, L, M

Do i need to worry because apparently the DNS Server from my ISP is unable to obtain information from all DNS root servers or can i ignore this warning?

1

So, all but one worked, right? I bet d.root-servers.net just had a glitch at the time you tested. Try again.

If it still doesn't work, see if you can reach it with a non-DNSSEC DNS query.

If that doesn't work, then maybe your ISP has a broken route to the University of Maryland, who host the D server. Try hitting other resources at the university.

  • So there are only A-M dns root server? I was afraid that i was missing N-Z too. I will check again tomorrow, thanks – Wandang Apr 18 '14 at 0:41
  • you were right, today it works like a charm. – Wandang Apr 18 '14 at 14:26
  • There are no N-Z root nameserver names at this time, only A-M. But it's more complicated than that in reality. Most reference an anycast address with a cluster of DNS servers behind them. – milli Apr 21 '14 at 21:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.