1

I have been formating my dell laptop for quite a while, I bought it back in 2012, with one year warranty, it ended last august, but I think since the moment I formatted it to windows 8.1 I probably made some change that fu**ed up my pc.

I have Inspiron 15R Special Edition:

  1. Intel Core i7-3632QM 2.2 gHz
  2. 8GB DDR3
  3. Wi-Fi 802.11 b/g/n/ Bluetooth 4.0/ USB 3.0/ RJ-45
  4. 1 TB HDD + 32 GB SSD(mSata)

The bold part is to highlight the discs.

As I remember it was RAID 0 configured (I couldn't format it without selection drivers), and when I formatted it I always put the same O.S and key as I received, until I installed windows 8.1.

Now for some reason it enables me to format without selecting drivers (which mean my RAID 0 is gone), probably I made some changes on the BIOS booting system that I don't recall and made this happen.

But now, it takes about 6 minutes to boot completely in a RECENT FORMATTED WINDOWS 7! So by that matters I thought, OK, the SSD isn't allocated to boot my system, so I went looking for it and it was only 1Gb (that should be 32Gb!) thats is one of the problems which loosing my RAID did.

disk management
Click for full size

I want to restore my RAID to DELL default and get my SSD to work booting my system (it was about 20 seconds before and now its 6 minutes)

What I tried:

  • Formatting 5 Times with AHCI, ATA, and Intel Smart Start boot way.
  • Changing the O.S Image (but still the same version of windows that I bought)
  • Downloading and installing all drivers for my HD, SSD and also Intel RST

Now I'm out of options don't know how to make it work again..

Can I receive any help?

4

Unless you're mistaken on the original configuration, you couldn't possibly have set up your system in a RAID 0. From the Wikipedia page on RAID:

A RAID 0 can be created with disks of differing sizes, but the storage space added to the array by each disk is limited to the size of the smallest disk. For example, if a 100 GB disk is striped together with a 350 GB disk, the size of the array will be 200 GB (100 GB × 2).

I think what you're missing was the caching function that is often used in these setups. In these situations, the drivers assess what's commonly used on the HDD and cache the files to the SSD so that they can be accessed quicker. I found a Dell community answer to the problem you have. It outlines how to get the cache function working again.

The SSD in the machine is a 32GB FULL MINI SATA2 SSD which is not a storage device. It is used to enhance the system speed using two technologies viz. Intel® Smart Response Technology and Intel® Rapid Start Technology. Follow the below mentioned steps to put these technologies to use:

Configure Intel® Smart Response Technology:

Download and install Intel® Rapid Storage Technology from: http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2101

Restart / Power on the computer

When the Dell™ logo appears, tap F2 until the message Entering Setup appears. Under the Advanced Tab, set SATA Operations to Intel Smart Response Technology. See the image below: Press F10 to save the settings and exit System Setup. In Windows Click Start >System Setup>Programs>Intel>Intel Rapid Storage. On the Intel Rapid Storage window, click Accelerate. And then Select Device.

Select the Primary Hard Drive for acceleration and click OK. The primary hard drive is now accelerated using the mSATA SSD.

Enable Intel® Rapid Start Technology:

Intel® Rapid Start Technology can only be enabled if the system was shipped with a Pre-Configured 8 GB Hibernation partition on the SSD. Otherwise the Intel® Rapid Start Technology option will be grayed out in the System Setup.

Restart / Power on your computer. When the Dell™ logo appears, tap F2 until the message Entering Setup appears. Under the Advanced Tab, select Intel Rapid Start Technology. Enable the options Found under Intel Rapid Start Technology.

  • Thanks for the answer, the thing is, I have already tried the "tutorial" on the second link, my problem is that the SSD is not recognized as 32Gb anymore, all the formatting points out that it have 1Gb, and its not allocated (even if I have no O.S, boot one in flash drive, access DOS and say diskpart), what may I do in these situations? – Guilherme Garcia Apr 21 '14 at 19:10
  • Have you tried deleting any partitions on the drive and reformatting it? – TorpedoBench Apr 21 '14 at 20:17
  • I just did this 2 hours ago, its the currently state of my PC, 2 disk (HDD and SSD) 1 partition each – Guilherme Garcia Apr 21 '14 at 20:19
  • Could you give us a screenshot of what Drive Management shows you? – TorpedoBench Apr 21 '14 at 21:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.