How to get vertical split on Mac OS X in byobu?

Ctrl + F2 is not working. It open new window instead of spliting the current.

In oposite spliting horizontaly with shift + F2 works ok.

  • I've disabled every control modifier shortcut I can find in the keyboard shortcuts and control+F-keys are still not being sent to the terminal. Most frustrating :/
    – nedned
    Dec 6, 2018 at 7:17
  • This still seems to be a problem in Mac OS Monterey.
    – Mickalot
    May 27, 2022 at 20:03

3 Answers 3


You can use screen escape key to do that:

Ctrl + A and then % for vertical split or | for horizontal split.

For whole list: Ctrl + A and after that ?.


Ctrl + F2 is associated to Mac shortcut 'Move focus to the menu bar'. That might be why it is not working for you.

  • Yes, but disabling the Mac shortcut (in System Preferences -> Keyboard -> Shortcuts -> "Move focus to the menu bar") does not fix the problem.
    – Mickalot
    May 27, 2022 at 20:05

You can also use shift + the arrow keys.

  • left and right for vertical splits, and
  • up and down for horizontal splits.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .