0

I'm helping a friend resurrect data from the internal drive of a Windows Vista laptop which survived a house fire -- call this SingedDrive. We bought a new Windows 8 laptop, and I've installed SingedDrive into an external case and hooked it to the Windows 8 laptop via USB. SingedDrive mounts fine and shows up on the Win8 Laptop as the D: drive.

I've set up and am running on the Win 8 Laptop as the "hidden administrator" (net user administrator /active:yes, which completed successfully.)

However, when I attempt to copy contents of SingedDrive's Documents and Settings > My Friend >Documents to the Win 8 Laptop, I get "Folder Access Denied - You need permission to perform this action - You require permission from the computer's administrator to make changes to this folder."

I had administrator access on the old laptop as well, but all that's left of it is SingedDrive. How do I get the contents of SingdedDrive onto the Windows 8 laptop?

  • 1
    Sounds like you might need to take ownership of the files. You can do this by opening Advanced under the Security tab from the file properties and changing the Owner. – Michael Frank Apr 23 '14 at 3:56
0

I boot to a Linux live CD when transferring data. Can avoid Windows permission issues and the copy using rsync is usually faster

0

Based on +Michael Frank's comment, I looked at D: drive (= SingedDrive) properties

  • Security

  • Advanced

  • Owner:

  • Change (top of window)

  • Enter the object name to select

  • Administrator

  • Check Names

  • Ok (which takes me back to the Advanced Security Settings screen, with Owner set to Administrator (top of screen)

  • check "Replace all child object permission entries ..."

  • Apply

I also had to explicitly give Administrator full control of all the files in the hierarchy, through a similar process.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.