5

Is it possible to install .NET 4.5 on Windows Embedded POSReady 2009?

Essentially I would like to run WPF 4.5 applications.

I cannot find anything online, but as far as I understand POSReady 2009 is similar to Windows XP SP3 which does not support .NET 4.5.

  • 2
    No; it's not supported but you can always try and install it. – Ramhound Apr 23 '14 at 10:08
  • What is the latest support .NET version? 3.5? – Dave New Apr 23 '14 at 10:21
  • Yes; it's going to have the same limitations has XP – Ramhound Apr 23 '14 at 10:29
6

No. Windows Embedded 2009 is a SKU of Windows XP, which means .NET 4.5 and up is not supported. The last version you can install is .NET 4.0.3.

5

According to the MSDN page Microsoft .NET Framework Versions Supported by Windows Embedded Products, Windows Embedded POSReady 2009 supports .NET Framework versions 3.5 SP1 and 4.0, but not v4.5 or higher.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.