2

I am unable to start any of the Windows 8 "Metro" applications anymore on any of the users on my system.

This includes the Store, and the PC Settings application. When I try to run these apps, it quits to desktop every time and two error logs are written:

Activation of app windows.immersivecontrolpanel_cw5n1h2txyewy!microsoft.windows.immersivecontrolpanel failed with error: This app does not support the contract specified or is not installed. See the Microsoft-Windows-TWinUI/Operational log for additional information.

And in Microsoft-Windows-TWinUI/Operational:

The app windows.immersivecontrolpanel_cw5n1h2txyewy!microsoft.windows.immersivecontrolpanel is not registered for the Windows.Launch contract or is not installed.

I am trying to run these apps as a administrator (not the local administrator, that account is disabled) with UAC enabled. So far, I've tried:

  • sfc /scannow - no issues detected
  • DISM.exe /Online /Cleanup-image /Restorehealth - completed without error
  • Creating a new user and trying to run apps there - same result
  • Updating Graphics Drivers
  • Running Windows Update
  • Ran the "Windows Store Apps" troubleshooter, it always says there might be an issue with my graphics drivers, even though I did a fresh insall of the latest GeForce drivers

Chrome in "Windows 8 Mode" works, however.

4
0

Unfortunately I was never able to solve this issue. If you are having this problem you will need to reinstall windows.

0

I've found answer here http://blogs.technet.com/b/ouc1too/archive/2013/10/19/windows-app-store-doesn-t-load-after-8-1-upgrade.aspx You just need to change application manifest path, in the command, to fix all other applications

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.