I have a bunch of POP/SMTP accounts that are setup on my laptop that happens to connect to an Exchange server as well. When I'm not on the network (or when I connect via VPN), I cannot send messages using SMTP. I can receive fine.

I'm using Outlook 2007 on Windows 7. However, I've witnessed this same issue on an XP machine using Outlook 2003.


Sounds like email relaying is not allowed.

Your ISP (Internet Service Provider) may not permit an outside SMTP server to send email. Because of this, you may need to use your ISP's outgoing mail server (SMTP) setting.

Verify that the following settings are correct in your email client:

  • Your SMTP server is entered correctly. It should be smtp.yourdomain.com, replacing "yourdomain.com" with your own domain name.
  • Your email client is set to authenticate.

If these solutions don't work, you may need to use your ISP's outgoing mail server (SMTP) setting. Contact your ISP for the appropriate SMTP setting for sending mail.

  • 1
    This is what I have done in the past for this to work. You could also check if your Admin has setup Outlook from Anywhere which basically makes Outlook work with your Exchange without the need of VPN. – Hondalex Nov 24 '09 at 14:37

It has to do with my corporate Anti-Virus, Sophos. Once I disabled it, all emails are go. Time to call Sophos.


Check your POP account settings to see that they specify an outgoing SMTP server that is different from your Exchange server.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.