1

I'm new to this whole VPS thing, and I'm having some problems with SSH. Basically, the password seems to be wrong, but I copied and pasted it from an email I got from the host, so it must be correct. I've also tried Putty, but I changed to Bitvise for the ability to paste the password.

Here is a screenshot of the login process:

enter image description here

Am I missing something here? I already reinstalled the OS from the control panel. It's currently running CentOS 32 bit.

1 Answer 1

0

You need to type in your username in the field above password. It's currently empty in the screenshot.

I'm not familiar with Bitvise SSH Client, but I believe the dialog you have open on top which shows your Username entered is for Kerberos and other types of auth, not for simple SSH protocol.

1
  • I've tried that, still doesn't work. Do you mean the selection I have on "Method:" on the popup? That just comes up as default after a failed authentication, it won't help if I change it to "password" and try again. Apr 26, 2014 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.