0

Recently I seem to have encountered an issue within my computer being that I cannot ping or be pinged. this has existed for quite some time, but i've ran out of troubleshooting ideas. (I have tried 3 different machines to run a simple ping request on google.com, they succeeded)

In games, such as Battlefield 4 for an example, I virtually have no ping in the scoreboard.

http://i.imgur.com/LSaeK0S.png

Simple results from Command prompt pinging google:

C:\Users\Andrew>ping google.com

Pinging google.com [74.125.21.113] with 32 bytes of data: Request timed out. Request timed out. Request timed out. Request timed out.

Ping statistics for 74.125.21.113: Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

What i have attempted:

Porting various ports.

DMZ.

Disabling windows firewall completely.

Switching Various DNS servers

Disabling Router firewall.

I have googled extensively for days, and no luck, so I am here to ask. Has anyone experienced something like this or any known fixture?

Edit: i requested a ping tool from DSLreports, http://www.dslreports.com/pingtest/244738a47373/3177903?r=269

I cannot seem to gather much information from this.

Many Thanks, Andrew

  • Telling us that you can't ping without telling us what happens when you try to ping is useless to us. Post the output from ping www.google.com to your question. – joeqwerty Apr 26 '14 at 15:18
  • Done. also, pingdom seems to ping me just fine. – Andrew Haughie Apr 26 '14 at 15:19
1

Try this,

http://kb.linksys.com/Linksys/ukp.aspx?pid=104&vw=1&articleid=27292

Title: Disabling the computer's firewall on a Windows 8 or Windows 8.1 computer

Article ID: 27292

A firewall is a part of a computer system or network that is designed to block unauthorized access while allowing authorized communications.

The Windows 8/8.1 operating system has a built-in firewall that provides security by limiting or preventing unauthorized access to your computer from the Internet. Sometimes a software firewall conflicts with the built-in hardware firewall of the Linksys router; which is why there are instances when you have to disable it.

NOTE: Disabling the Windows Firewall should only be done temporarily to allow downloads or hardware installation on your computer. Changes within the network may require you to re-enable Windows Firewall for your computer’s protection.

Step 1: Press the Windows key on your keyboard and then type “control panel”.

NOTE: A search box will appear on the right side of the screen.

Step 2: Click Control Panel to display all of the contents.

Step 3: Click Windows Firewall.

Step 4: Click the Turn Windows Firewall on or off option.

Step 5: On the Customize Settings window, click the Turn off Windows Firewall radio buttons both under the Private network settings and Public network settings. Click OK.

Your Windows 8/8.1 operating system’s built-in firewall should now be disabled.

Now try to ping Google from your computer. Does that work? I would imagine it will work. I do not have Windows 8 installed, but if my memory is correct the Firewall Interface is similar to the Windows 7 Interface. Here is how I would do this on windows 7.

  1. go to Start (metro), type firewall, select the Windows Firewall with Advanced Security icon.
  2. In the Windows Firewall window, on the left hand side click on incoming rules.
  3. On the right hand side of the Windows Firewall window, under the actions pane, click on Filter by Group > and select File and Printer Sharing
  4. In the middle frame, select the File and Printer (ICMPv4 and v6) sharing rules,right click and select Enable Rule.

ICMP is the actual protocol that ping uses, so enabling ICMP will allow you to ping and will allow other machines to ping you.

Here is an example of what it looks like enter image description here

|improve this answer|||||
  • Unfortunately, this did not work. prntscr.com/3dmnai – Andrew Haughie Apr 26 '14 at 15:32
  • Thanks for those that attempted to solve this, my issue was with Virtual box, I had my Ethernet adapter set to share internet connection, somehow this cut off ICMP. disabling made it work right away – Andrew Haughie Apr 26 '14 at 16:10
  • VirtualBox? I did not see any mention of you using VirtualBox in your OP. Oh well, at least the issue is resolved - that's the important thing! – Richie086 Apr 28 '14 at 23:07
  • Not to revive the dead, but I only had it to work with ubuntu, forgot it was even there. hahah – Andrew Haughie Jun 19 '14 at 19:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.