I have a Dell XPS L502x laptop with Windows 8.1, and I am trying to turn Bluetooth on. I tried going to this setting: Change PC settingsPC and devicesBluetoothManage Bluetooth devices, but I cannot turn Bluetooth on. The option is ghosted (grayed out and can't be changed).

It worked before in Windows 8.1.

I have the latest driver for Bluetooth, and all services related are running.


I had same issue and was searching online for help but had no luck with any. But I managed to resolve by going to Computer Management >> Device Manager, then noticed yellow exclamation mark on Bluetooth sign and after right clicking on it and disabled it once and then enabled after it recognised automatically! I have Windows 8.1 with Sony Vaio Tap 11.


Go to Start Screen > Swipe Up > All Apps > Dell Support Center, then click Detailed System Information. If it says that your computer isn't bluetooth compatible, then you will probably need to buy a bluetooth adaptor. Did it work before?

If it did work before, press windows key, type 'troubleshooting,' open it, go to 'hardware and sound' > 'hardware and devices' > follow instructions or... search for an up to date bluetooth driver online for your computer

  • Yes. It worked before and I've tried what you said but no problems were found by troubleshooter except this: "hardware changes may not have been detected".And I don't know what it means exactly. – Jack Apr 27 '14 at 15:07
  • @Jack When did it work? Before or after upgrading to windows 8.1? If it was working before, then go to Dell's website and download an up-to-date driver for Windows 8.1 – ᔕᖺᘎᕊ Apr 27 '14 at 15:10
  • I have the latest driver and It worked when I had win 8.1! I have just reinstalled my win 8.1 ... – Jack Apr 27 '14 at 15:12
  • @Jack, sorry, all I can think of is system restore, or restart computer, or reset computer to factory settings. but before you do anything drastic, please make sure you've done everything in this link from microsoft's website – ᔕᖺᘎᕊ Apr 27 '14 at 15:26
  • Thank you but I won't reinstall again. I may just plug in my cellphone with wire! Thanks for your help. I'll check the link – Jack Apr 27 '14 at 15:30

This worked for me(Intel Wireless Card with Bluetooth):

Go to device manager.

  1. If Bluetooth is not listed, go to View-> Show Hidden Devices.
  2. Then under Bluetooth, uninstall all drivers(including any named Generic Bluetooth ...)
  3. Get the latest Bluetooth drivers from Intel here.
  4. Install.

I tried other methods without success. I finally updated chipset drivers and BIOS firmware. After that enabling the button was not greyed out anymore.

I have Windows 8.

Power options may have something to do with the problem otherwise.

Here is a very good troubleshooting around that https://forums.lenovo.com/t5/Lenovo-U-and-S-Series-Notebooks/WiFi-and-Bluetooth-greyed-out-in-Windows-8/td-p/1011971

I had a similar problem on my S206 - WiFi was on but Bluetooth was off when I upgraded Windows, and when upgraded I couldn't install the driver for bluetooth as the install wizard insisted I didn't have the hardware connected. The Windows 8 energy management drivers only activated flight mode when the wireless button was pressed. I uninstalled the Windows 8 energy management drivers, and installed the Windows 7 energy management drivers. These let you enable and disable Wifi and Bluetooth individually. Unfortunately the buttons for WiFi and camera don't work in Windows 8 properly, unless you hibernate the PC and resume. I changed the power settings of the active profile temporarily so pressing the power button put the PC into hibernate mode, and on resuming the WiFi button worked as expected. I didn't need to use the Fn button as it wasn't enabled in BIOS. Once Bluetooth was activated I was able to install the Bluetooth drivers, and then I reinstalled the Windows 8 energy management drivers over the top to do an in-place upgrade. Now I have both WiFi and Bluetooth selectable in the Windows 8 settings panel.


I just had the same problem on Windows 8.1 on a Dell Latitude E7440. Bluetooth was working fine and my previously-paired headphones showed up in the list of bluetooth devices but didn't show up as an audio device. I unpaired the headphones but then it wouldn't recognize the headphones any more. I turned Bluetooth off to reset it but then it wouldn't turn back on.

I finally resolved the problem by disabling the Bluetooth device driver in the Device Manager. When I enabled the driver again Bluetooth was now working and I was able to pair my headphones again.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.