1

Currently I have a proxies Internet Connection at Windows 7. The windows machine internet connection is done thru IE proxy connection settings. (policies constrained)

I would like to share this connection to my phone over WiFi and I installed Connectify/Internet Connection Sharing. The phone connected to the Windows machine but couldn't get any Internet connection.

Is there any other way?

Note: Internet is going thru Ethernet cable. Phone connected to Windows machine over WiFi of the Windows machine.

TQ

  • IE proxy is most likely not the source of your internet. Do you have an ethernet cable or just WiFi? Do you also have a WiFi hub? How is it connected to the computer? Via a cable or over-the-air? – MKaama Apr 28 '14 at 7:41
  • sorry that i missed out note: the internet is going thru ethernet cable. – d4v1dv00 Apr 28 '14 at 8:28
  • How is your phone connected to your computer? – Aron Apr 28 '14 at 8:29
  • over WiFi of the windows machine – d4v1dv00 Apr 28 '14 at 8:30
1

2 easy + 2 challenging steps

  1. Configure Windows computer as an Wireless Access Point.
  2. Connect phone to it (easy).
  3. Route internet traffic from wired to wireless connection.
  4. Enter proxy settings into the mobile browser (easy).

If WiFi is managed by some custom software, you must use that. For the plain Windows7 you can do:

  • In Windows7 Control Panel open the "Network and Sharing Center".
  • Under "Change your network settings" click on link "Set up a new connection or network".
  • From the popped-up list select "Set up a wireless ad hoc (computer-to-computer) network".
  • Press next. Now you are creating a new SSID. Give it some name, security type and password.
  • Next, it should show "The SomeName network is ready to use.

Now you could be able to connect to the SomeName you created from your phone with the password you chose. Note: my laptop has Lenovo utilities and works different. Feel free to downvote my answer. Another approach:

In "Network and Sharing Center" under "Connect or disconnect" you should see at least two connections e.g. "Local Area Connection" (with cable icon) and "Wireless Network Connection".

  • Click on "Wireless Network Connection". It should itself be made into an Access Point with manually-assigned address, not connecting to any other access points. There was a corresponding checkbox in WindowsXP, but on my laptop it is completely different due to Lenovo utils managing WiFi.
  • Back in Control Panel, click on "Local Area Connection" (the wired one). You should see packet statistics updating.
  • Click Properties button. Select Sharing tab.
  • Enable checkbox "Allow other network users to connect through...".
  • In "Home networking connection" drop-down box select the other one, WiFi. Click OK.

The phone should see your WiFi and be able to establish WiFi connection, but WEB pages might not show. For that, you will have to enter the same proxy settings in the phone's browser as in Windows' IE.

  • thanks for replying but your suggestion doesn't work. – d4v1dv00 Apr 29 '14 at 2:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.