3

When you go to set a background color doing the the 'correct' way through 'design, page background, page color' (Word 2013), the background color never prints and you're forced to insert a shape and put that behind text. Why is this background page color not supported by printing and is there a way to allow the background page color to be printed?

8

There is an option to print background colors and images. By default, this option is set to false.

From Word 2007, you can find this settings under "Word options" window, "Display" tab, "Printing options" section and the option is called "Print background colors and images".

Source: Office support article.

| improve this answer | |
1

The reason a background color is not printed, is because Word assumes you want to be saving ink and thus won't print the background color. The reason you can set one is because on the screen where there's no saving done by not showing the color, it can look nicer.

If my memory serves me correctly, there's an option somewhere to print the background color too. I believe in the page setup section, but it has been many years when I faced this problem, and I forgot how I solved it.

| improve this answer | |
1

Try File > Options > Display, and tick "Print background colors and images".

| improve this answer | |
1

Using Word 2011, I went to the menu bar and selected Word/Preferences/Print, and checked the box for "Print background colors and images". That preserved the background color when I 'File/Save As' as a pdf.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.